Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Unable to connect to PC in downloading mode

OP Noobwithdumbquestions

25th May 2014, 12:12 AM   |  #1  
OP Junior Member
Flag Msida, Malta
Thanks Meter: 5
 
28 posts
Join Date:Joined: Dec 2012
Hello,

Soft bricked this phone when installing CWM. Now i'm trying to flash with odin, but my computer doesn't recognise it. I keep getting this msg when I plug it in when it's in DL mode:



I'm running windows 8.1 and already been playing around with several drivers, tried to force install some, but no luck either. Does anyone have a solution for this? I saw some people had problems with win8, and others didn't, been looking for something for 2 hours now, would be nice if someone could help out. Thanks!
25th May 2014, 07:38 AM   |  #2  
waqaswasil's Avatar
Senior Member
Flag Faisalabad
Thanks Meter: 30
 
142 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by Noobwithdumbquestions



I'm running windows 8.1

Windows 8.1 is the culprit dude. win 8 and 8.1 are different. My Gio works with windows 8 but it shows exactly same error MSG on win 8.1
The Following User Says Thank You to waqaswasil For This Useful Post: [ View ]
25th May 2014, 08:19 AM   |  #3  
OP Junior Member
Flag Msida, Malta
Thanks Meter: 5
 
28 posts
Join Date:Joined: Dec 2012
Heh, that really sucks. So weird though. I got no problem with other Samsung devices in DL mode and I thought they all used a similar protocol.

On my way to an internet cafe I guess, hope they don't get mad.
Last edited by Noobwithdumbquestions; 25th May 2014 at 08:23 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes