Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,770,363 Members 48,258 Now Online
XDA Developers Android and Mobile Development Forum

Anyone had this problem before ?

Tip us?
 
sangvu86
Old
#1  
Junior Member - OP
Thanks Meter 2
Posts: 15
Join Date: May 2014
Default Anyone had this problem before ?

My android system drain my battery alot. And it's ridiculous when it's running all apps which has been frozen. It's weird.



Sent from my SAMSUNG-SM-N900A using XDA Free mobile app
Attached Thumbnails
Click image for larger version

Name:	1400996252345.jpg
Views:	50
Size:	59.9 KB
ID:	2761828   Click image for larger version

Name:	1400996262561.jpg
Views:	40
Size:	54.0 KB
ID:	2761829   Click image for larger version

Name:	1400996270679.jpg
Views:	37
Size:	63.2 KB
ID:	2761830   Click image for larger version

Name:	1400996287959.jpg
Views:	37
Size:	64.6 KB
ID:	2761831  
 
DougWare
Old
#2  
Member
Thanks Meter 62
Posts: 86
Join Date: Jan 2008
I've seen this before, on the official KitKat. Rebooting the phone when it starts happening seems to fix it for 24-72 hours. I was running a rooted DynamicKat rom before and didn't have this problem. I hated that I had to exchange my device and ended up with an official KitKat,

Doug

Quote:
Originally Posted by sangvu86 View Post
My android system drain my battery alot. And it's ridiculous when it's running all apps which has been frozen. It's weird.

Sent from my SAMSUNG-SM-N900A using XDA Free mobile app
 
sangvu86
Old
#3  
Junior Member - OP
Thanks Meter 2
Posts: 15
Join Date: May 2014
I am running JB mj5 and rooted. This things just happened yesterday when I reset my phone.

Sent from my SAMSUNG-SM-N900A using XDA Free mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes