Post Reply

Anyone had this problem before ?

25th May 2014, 06:38 AM   |  #1  
OP Junior Member
Thanks Meter: 2
 
15 posts
Join Date:Joined: May 2014
My android system drain my battery alot. And it's ridiculous when it's running all apps which has been frozen. It's weird.



Sent from my SAMSUNG-SM-N900A using XDA Free mobile app
Attached Thumbnails
Click image for larger version

Name:	1400996252345.jpg
Views:	50
Size:	59.9 KB
ID:	2761828   Click image for larger version

Name:	1400996262561.jpg
Views:	40
Size:	54.0 KB
ID:	2761829   Click image for larger version

Name:	1400996270679.jpg
Views:	37
Size:	63.2 KB
ID:	2761830   Click image for larger version

Name:	1400996287959.jpg
Views:	37
Size:	64.6 KB
ID:	2761831  
25th May 2014, 08:11 AM   |  #2  
Member
Thanks Meter: 66
 
89 posts
Join Date:Joined: Jan 2008
I've seen this before, on the official KitKat. Rebooting the phone when it starts happening seems to fix it for 24-72 hours. I was running a rooted DynamicKat rom before and didn't have this problem. I hated that I had to exchange my device and ended up with an official KitKat,

Doug

Quote:
Originally Posted by sangvu86

My android system drain my battery alot. And it's ridiculous when it's running all apps which has been frozen. It's weird.

Sent from my SAMSUNG-SM-N900A using XDA Free mobile app

25th May 2014, 09:38 AM   |  #3  
OP Junior Member
Thanks Meter: 2
 
15 posts
Join Date:Joined: May 2014
I am running JB mj5 and rooted. This things just happened yesterday when I reset my phone.

Sent from my SAMSUNG-SM-N900A using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes