Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,742,650 Members 39,965 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Help please

Tip us?
 
jamos316
Old
(Last edited by jamos316; 24th May 2014 at 09:58 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: May 2014
Unhappy [Q] Help please

Hi guys,

I can't work out why but when I go to wipe all settings then install custom rom from zip file in cmw recovery, it completes normally but after the reboot it just stays on the android bot. I went back into recovery and managed the phone through usb to my PC & saw that in the phone storage there was nothing where there is obviously supposed to be boot files. I have installed this custom rom before & it has been no problem. I also have tried a few other roms (all that i've tried before & they all work) and the same thing happens. I have found one rom that worked strangley and when I manged the phone on my PC i saw that it has placed the boot files on the sd card (not the phone storage).
how can i fix this.

i am very new to rooting so please no complicated talk
 
jamos316
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: May 2014
can someone not help? this is a big issue.
ill try and explain the problem in more detail below...

i have been messing with my phone lately using CMW TOUCH to wipe my data then install rom from zip. everything was going great until now.
i want to install a rom (that i have installed before.so i know its compatible with my phone), i go through tge same procedure of wiping data then installing from zip.all goes the way it should with it telling me its installing from zip, after a while it tells me to reboot the phone. when i do all that happens is it stay on the green android bot for 1 min then reboots. i went into CMW TOUCH to connect phone to pc & found out that it installed nothing, nothing on the phone storage and on the sd card except the custom rom.
i have tried this with few other roms all with the same results.

NOW...

ive managed to find a rom that will install so it is functional all except recently after a reboot it has stopped detecting the sim,weird.
i connected the phone to my pc to find that all boot files are stored on the sd card not phone storage like it used to.

i had an idea that i will try later today and that is to move the custom rom over to the phone storage from the sd card. remove the sd card during install. maybe that will force the install to use the phone storage for the boot files
will let you know the outcome

jamos
 
jamos316
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: May 2014
i have just tried to install the rom with the sdcard removed from phone & the same thing happened. even though during the installation it tells me that it is formatting system then installing it installs nothing to the phone storage.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes