Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Nexus 7 suddenly show "No Command" after reboot, won't turn on

OP saritamar

23rd May 2014, 02:09 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Feb 2013
Hi, I installed PA Kit Kat on my Nexus 7 a while. Yesterday after restarting the device, when I tried turning it on I saw a "No Command" message and a picture of an Android lying down. The device won' turn on or even show a sign of being charged. There was nothing unusual before I tried to restart it! Please help me by providing a tutorial.
24th May 2014, 12:04 AM   |  #2  
Pirateghost's Avatar
Recognized Developer
Thanks Meter: 8,189
 
11,087 posts
Join Date:Joined: Jul 2010
Donate to Me
More
why not check the Nexus 7 forums?
25th May 2014, 03:41 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Feb 2013
Beacuse this is a rom issue.. But I'll post there too.

Quote:
Originally Posted by Pirateghost

why not check the Nexus 7 forums?

25th May 2014, 03:51 PM   |  #4  
Pirateghost's Avatar
Recognized Developer
Thanks Meter: 8,189
 
11,087 posts
Join Date:Joined: Jul 2010
Donate to Me
More
Quote:
Originally Posted by saritamar

Beacuse this is a rom issue.. But I'll post there too.

It's not a rom issue. What you describe is not even booted to an os. It's your device.

Sent from my Nexus 5
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes