Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,782,519 Members 37,818 Now Online
XDA Developers Android and Mobile Development Forum

Keyboard Bug?

Tip us?
 
wilkhaven
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 26
Join Date: Feb 2007
Default Keyboard Bug?

Not sure if I'm doing something wrong but when typing using the stock keyboard it always capitalises the last word when I punctuate with a ? Or a !

So if I type Help? The H gets capitalised. If i type Help! The same, but if I type help. It doesn't.....!

Very annoying - any way to stop it Happening?

Sent from my SM-P900 using Tapatalk
 
Duly.noted
Old
#2  
Senior Member
Thanks Meter 104
Posts: 497
Join Date: Dec 2013
Try turning off capitalize first word in a sentence

Sent from my SCH-I605 using XDA Premium 4 mobile app
 
wilkhaven
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 26
Join Date: Feb 2007
Tried that and still the Same! amazed no one else has experienced this.


Sent from my SM-P900 using Tapatalk
 
muzzy996
Old
#4  
Senior Member
Thanks Meter 164
Posts: 734
Join Date: Feb 2011
Location: Honolulu, Hawaii
How about this:

Settings--> General ---> Application Manager:
Swipe left (to get to the right side) to "All"

Scroll down to Samsung Keyboard.

Force stop, clear cache, clear data.

Restart the tablet.
Then:

Settings ---> General ---> Language and Input:
Language - set to English US

Click the gear to the right of the Samsung Keyboard entry:

These are my settings:

English US should be the input language.
Predicitive Text on.
Auto Replacement on.
Auto Capitilization on.
Auto Spacing on.
Auto Punctuation on.
Keyboard Swipe - continuous input.

Everything else unchecked.
 
wilkhaven
Old
#5  
Junior Member - OP
Thanks Meter 1
Posts: 26
Join Date: Feb 2007
Quote:
Originally Posted by muzzy996 View Post
How about this:

Settings--> General ---> Application Manager:
Swipe left (to get to the right side) to "All"

Scroll down to Samsung Keyboard.

Force stop, clear cache, clear data.

Restart the tablet.
Then:

Settings ---> General ---> Language and Input:
Language - set to English US

Click the gear to the right of the Samsung Keyboard entry:

These are my settings:

English US should be the input language.
Predicitive Text on.
Auto Replacement on.
Auto Capitilization on.
Auto Spacing on.
Auto Punctuation on.
Keyboard Swipe - continuous input.

Everything else unchecked.
Thanks, tried this and it is still the Same! Anyone recommend any alternative Keyboards? Note that I didn't capatalise the S or the K in the previous sentences.....



Sent from my SM-P900 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes