Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Stock ROM slot wiped

OP marinegundoctor

23rd May 2014, 02:56 AM   |  #1  
marinegundoctor's Avatar
OP Senior Member
Flag Iowa
Thanks Meter: 26
 
135 posts
Join Date:Joined: Nov 2011
More
As the title says the stock slot was wiped on this Bionic. I have tried using BionicRestorer to fxz to 5.5.893 and 5.9.901 and it encountered a couple of errors. I'm not sure exactly what the mean though. The phone boots to the Moto logo, then the screen goes blank and the soft keys stay lit. Nothing else happens and I have to pull the battery. I tried booting into recovery mode but after selecting recovery I get the android laying on his back with a triangle/exclamation point above him.
I'm not sure what else I can do with this and would greatly appreciate some help. I do have a charger so I'm not worried about the battery getting low. I'm using Linux but do have access to Windows as well.
Here is the command line output from the BionicRestorer script:
Code:
Here we go, I don't stop on errors, once it starts there is no stopping
Running: /home/gundr/android_root/bionic/BionicRestorer/bin/moto-fastboot64.Linux reboot-bootloader
     rebooting into bootloader... OKAY [  0.007s]
Running: /home/gundr/android_root/bionic/BionicRestorer/bin/moto-fastboot64.Linux flash mbm allow-mbmloader-flashing-mbm.bin
        sending 'mbm' (256 KB)... OKAY [  0.023s]
                 writing 'mbm'... OKAY [  0.453s]
Running: /home/gundr/android_root/bionic/BionicRestorer/bin/moto-fastboot64.Linux reboot-bootloader
     rebooting into bootloader... OKAY [  0.006s]
Running: /home/gundr/android_root/bionic/BionicRestorer/bin/moto-fastboot64.Linux flash mbmloader mbmloader.bin
   sending 'mbmloader' (40 KB)... OKAY [  0.009s]
           writing 'mbmloader'... OKAY [  0.289s]
Running: /home/gundr/android_root/bionic/BionicRestorer/bin/moto-fastboot64.Linux flash mbm mbm.bin
        sending 'mbm' (256 KB)... OKAY [  0.024s]
                 writing 'mbm'... OKAY [  0.451s]
Running: /home/gundr/android_root/bionic/BionicRestorer/bin/moto-fastboot64.Linux reboot-bootloader
     rebooting into bootloader... OKAY [  0.006s]
Running: /home/gundr/android_root/bionic/BionicRestorer/bin/moto-fastboot64.Linux flash cdt.bin cdt.bin
     sending 'cdt.bin' (16 KB)... OKAY [  0.007s]
             writing 'cdt.bin'... INFOPreflash validation failure
FAILED (remote: )
Running: /home/gundr/android_root/bionic/BionicRestorer/bin/moto-fastboot64.Linux erase cache
               erasing 'cache'... OKAY [  0.012s]
Running: /home/gundr/android_root/bionic/BionicRestorer/bin/moto-fastboot64.Linux erase userdata
            erasing 'userdata'... OKAY [  0.012s]
Running: /home/gundr/android_root/bionic/BionicRestorer/bin/moto-fastboot64.Linux flash lbl lbl
         sending 'lbl' (16 KB)... OKAY [  0.007s]
                 writing 'lbl'... OKAY [  0.428s]
Running: /home/gundr/android_root/bionic/BionicRestorer/bin/moto-fastboot64.Linux flash logo.bin logo.bin
   sending 'logo.bin' (854 KB)... OKAY [  0.061s]
            writing 'logo.bin'... OKAY [  0.267s]
Running: /home/gundr/android_root/bionic/BionicRestorer/bin/moto-fastboot64.Linux flash ebr ebr
         sending 'ebr' (16 KB)... OKAY [  0.008s]
                 writing 'ebr'... OKAY [  0.428s]
Running: /home/gundr/android_root/bionic/BionicRestorer/bin/moto-fastboot64.Linux flash mbr mbr
         sending 'mbr' (16 KB)... OKAY [  0.007s]
                 writing 'mbr'... OKAY [  0.397s]
Running: /home/gundr/android_root/bionic/BionicRestorer/bin/moto-fastboot64.Linux flash devtree device_tree.bin
    sending 'devtree' (512 KB)... OKAY [  0.041s]
             writing 'devtree'... INFOPreflash validation failure
FAILED (remote: )
Running: /home/gundr/android_root/bionic/BionicRestorer/bin/moto-fastboot64.Linux flash system system.img
  sending 'system' (262144 KB)... OKAY [ 16.514s]
              writing 'system'... OKAY [ 21.258s]
  sending 'system' (229120 KB)... OKAY [ 14.442s]
              writing 'system'... OKAY [ 18.771s]
Running: /home/gundr/android_root/bionic/BionicRestorer/bin/moto-fastboot64.Linux flash boot boot.img
      sending 'boot' (8192 KB)... OKAY [  0.533s]
                writing 'boot'... INFOPreflash validation failure
FAILED (remote: )
Running: /home/gundr/android_root/bionic/BionicRestorer/bin/moto-fastboot64.Linux flash recovery recovery.img
  sending 'recovery' (9216 KB)... OKAY [  0.600s]
            writing 'recovery'... INFOPreflash validation failure
FAILED (remote: )
Running: /home/gundr/android_root/bionic/BionicRestorer/bin/moto-fastboot64.Linux flash cdrom cdrom
    sending 'cdrom' (12032 KB)... OKAY [  0.771s]
               writing 'cdrom'... INFOPreflash validation failure
FAILED (remote: )
Running: /home/gundr/android_root/bionic/BionicRestorer/bin/moto-fastboot64.Linux flash preinstall preinstall.img
sending 'preinstall' (262144 KB)... OKAY [ 16.499s]
          writing 'preinstall'... OKAY [ 22.208s]
sending 'preinstall' (49152 KB)... OKAY [  3.106s]
          writing 'preinstall'... OKAY [  3.931s]
Running: /home/gundr/android_root/bionic/BionicRestorer/bin/moto-fastboot64.Linux flash webtop grfs.img
  sending 'webtop' (262144 KB)... OKAY [ 16.516s]
              writing 'webtop'... OKAY [ 23.794s]
  sending 'webtop' (262144 KB)... OKAY [ 16.515s]
              writing 'webtop'... OKAY [ 23.305s]
  sending 'webtop' (262144 KB)... OKAY [ 16.507s]
              writing 'webtop'... OKAY [ 21.253s]
  sending 'webtop' (262144 KB)... OKAY [ 16.521s]
              writing 'webtop'... OKAY [ 22.130s]
  sending 'webtop' (262144 KB)... OKAY [ 16.514s]
              writing 'webtop'... OKAY [ 22.110s]
   sending 'webtop' (54016 KB)... OKAY [  3.408s]
              writing 'webtop'... OKAY [  5.240s]
Running: /home/gundr/android_root/bionic/BionicRestorer/bin/moto-fastboot64.Linux flash radio radio.img
    sending 'radio' (21768 KB)... OKAY [  1.377s]
               writing 'radio'... OKAY [  3.805s]


I think I've tried flashing the wrong file in a mad case of Idon'tknowwhati'mdoingsoIshouldhaveleftittheheckal one. So I'm going to try flashing http://sbf.droid-developers.org/down...ce=12&file=162 with RSD Lite as suggested in some other posts I've read today.
Last edited by marinegundoctor; 24th May 2014 at 03:10 AM. Reason: Update
24th May 2014, 05:53 AM   |  #2  
Ryan11271's Avatar
Member
Thanks Meter: 17
 
52 posts
Join Date:Joined: Dec 2012
More
Well, You could try holding vol down before turning it on, That should get you to ap fastboot, then use rsd
25th May 2014, 01:52 AM   |  #3  
marinegundoctor's Avatar
OP Senior Member
Flag Iowa
Thanks Meter: 26
 
135 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by Ryan11271

Well, You could try holding vol down before turning it on, That should get you to ap fastboot, then use rsd

That's what I plan on doing. I can still get to recovery and ap fastboot mode. I'm going to d/l rsd now.
25th May 2014, 02:55 AM   |  #4  
Junior Member
Thanks Meter: 3
 
27 posts
Join Date:Joined: Mar 2014
More
The biggest thing is that you cannot flash back to an earlier version than what had been installed. You can only flash the same version or newer.
25th May 2014, 06:11 AM   |  #5  
Ryan11271's Avatar
Member
Thanks Meter: 17
 
52 posts
Join Date:Joined: Dec 2012
More
How about this, I ordered a droid bionic, I'll root and put on safestrap, Once I do all that good stuff I'll make you a stock rom backup and send you the zip. I'll pm you when I get it
25th May 2014, 08:51 AM   |  #6  
Junior Member
Thanks Meter: 3
 
27 posts
Join Date:Joined: Mar 2014
More
Probably doesn't have safestrap installed anymore, so a backup from safestrap wouldn't help.
25th May 2014, 08:50 PM   |  #7  
Ryan11271's Avatar
Member
Thanks Meter: 17
 
52 posts
Join Date:Joined: Dec 2012
More
Ohhh, I didn't think of that XD
25th May 2014, 09:39 PM   |  #8  
marinegundoctor's Avatar
OP Senior Member
Flag Iowa
Thanks Meter: 26
 
135 posts
Join Date:Joined: Nov 2011
More
Yeah I borked safestrap too but thanks for the offer though. I'm about to reboot into windows and try to rsd what I believe to be the correct version.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes