Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,020 Members 54,022 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Connected to VPN but canot browse (I-9505 on Kitkat)

Tip us?
 
ThooomY
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: May 2014
Default [Q] Connected to VPN but canot browse (I-9505 on Kitkat)

Hello.

I recently updated my Galaxy S4 I-9505 from 4.2.2 to Kitkat thru Kies. I have a VPN subscription with Boxpn.com. Before updating to 4.4.2 the VPN used to work flawlessly. But after the update the VPN connects but no bytes get transferred. I cannot browse at all. I have tried stock browser, Chrome and Firefox. I've checked the settings. They are same as before when it was working on 4.2.2. I have tried different servers provided by BoxPN but all f them end up in getting connected but no browsing takes place.

I'm banging my head here guyz any help would be deeply appreciated.

Thanks.
 
Lennyz1988
Old
#2  
Senior Member
Thanks Meter 224
Posts: 1,709
Join Date: May 2009
Location: Netherlands
Try entering your dns manually.

Or you can use the dns of opendns or google

google = 8.8.8.8
Current:

Samsung Galaxy S 4 I9505 | WanamLite v3.0

Retired:

Samsung Galaxy S II I9100 : AOKP 4.2.1
HTC Touch Pro2 | ROM: Valkyrie 6.5.23115TR2.5
HTC HD2 | DarkStone1337 [FroyoStone Sense - V3.2]
HTC Desire : Oxygen v2.1.3
 
ThooomY
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: May 2014
Forgot to mention. I have tried 3 DNS. Mine(Dubai), BoxPN DNS and Google DNS. But still the same.
Gets connected, Doesnt browse. Even performed a factory reset ( VPN is that important to me) but still no use
 
hheelloo
Old
#4  
Member
Thanks Meter 7
Posts: 92
Join Date: Sep 2013
Any result ?

Tapnięte z mojego S Advance
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes