Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,426 Members 53,278 Now Online
XDA Developers Android and Mobile Development Forum

Two Official KK Oddities

Tip us?
 
DougWare
Old
#1  
Member - OP
Thanks Meter 61
Posts: 85
Join Date: Jan 2008
Default Two Official KK Oddities

I'm seeing two oddities that I'm hoping someone can help me with. I'm stuck on the Official KK after a hardware swap at the local warranty repair center.

1> My phone goes into hands free mode everytime I get into the car and it detects my car stereo/bluetooth ODB II adapter. This is starting S Voice for some reason. I originally had a Tasker task that put my phone into hands free mode, but I've verified that it's disabled. Is there a hidden setting deep inside settings that associates hands free mode with a bluetooth device? I swear I looked all over the settings.

2> Pressing backspace seems to cause the cursor to jump backwards 5-10 characters and delete that character. You fix that mistake and press backspace again and it does the same thing, all the way back to the beginning. I thought it was a keyboard bug, but I switched to the Google Keyboard and the same thing is happening. Has anyone seen this before?

Thanks!
Doug
 
crxlvr
Old
#2  
Senior Member
Thanks Meter 15
Posts: 196
Join Date: Jan 2011
Location: New York
not sure about the first one but for the second check your key press delay in the keyboard advanced settings and make sure it is not too low, pressing and holding the back space key will remove words at a time.
 
rsfinsrq
Old
(Last edited by rsfinsrq; 25th May 2014 at 01:30 PM.)
#3  
rsfinsrq's Avatar
Senior Member
Thanks Meter 164
Posts: 398
Join Date: Dec 2010
Location: Sarasota, FL
My phone went into hands free mode automatically when I had a location set for my car. Settings\connections\location\my places. I believe the phone identified the car via blue tooth and switched to hands free mode automatically. I removed my car from my places and no more hands free mode coming on automatically.

Sent from my SAMSUNG-SM-N900A using Tapatalk
Galaxy Note 3 N900A - Stock CUCNC2
Gear 2 - Stock OBNE5
Galaxy Tab S 10.5 - Stock U1ANFB
Nexus 7 2013 32GB - LPV79/Root
Galaxy Note 1 - Liquid Smooth 4.4.4/TWRP
Dell Streak 5 - DSC TR/Root/CWR
 
DougWare
Old
#4  
Member - OP
Thanks Meter 61
Posts: 85
Join Date: Jan 2008
Thanks! That was it!

It would be nice if I could just stop S Voice from launching on starting Hands Free mode. When I was on a rooted KitKat, I had S Voice frozen and that's why it didn't start then.

Doug

Quote:
Originally Posted by rsfinsrq View Post
My phone went into hands free mode automatically when I had a location set for my car. Settings\connections\location\my places. I believe the phone identified the car via blue tooth and switched to hands free mode automatically. I removed my car from my places and no more hands free mode coming on automatically.

Sent from my SAMSUNG-SM-N900A using Tapatalk
 
rsfinsrq
Old
#5  
rsfinsrq's Avatar
Senior Member
Thanks Meter 164
Posts: 398
Join Date: Dec 2010
Location: Sarasota, FL
Glad you got it sorted out. You can disable S Voice via settings/general/application manager/swipe to all applications/S Voice/and select turn off.

Sent from my SAMSUNG-SM-N900A using Tapatalk
Galaxy Note 3 N900A - Stock CUCNC2
Gear 2 - Stock OBNE5
Galaxy Tab S 10.5 - Stock U1ANFB
Nexus 7 2013 32GB - LPV79/Root
Galaxy Note 1 - Liquid Smooth 4.4.4/TWRP
Dell Streak 5 - DSC TR/Root/CWR
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes