Stop Your Screen From Turning Off with KeepItOn

We all know the feeling of reading a news article orrather longdocument, when our screen … more

The XDA LG QPair Developer Challenge Voting Has Begun!

It seems like it was just yesterday that weannounced that we had paired up with LGto … more

Major Update for the Sony Smartwatch 2 Brings DND and More

With the wearables landscape now dominated by Android Wear and Pebble, its … more

How to Root Android Wear 5.0.1 Lollipop Devices – XDA TV

The Lollipop update for Android Wear devices has hit the market and people are … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Stuck at boot animation for Custom ROM. (Bootloop)

OP ant24x7

3rd May 2014, 10:25 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Feb 2014
More
I Rooted my XT-1033. And having CWM recovery. Now I'm installing custom ROM EHNDROIX V.
I followed all steps. After Installation it stuck at it's boot animation.
I moved back to Stock ROM. Ant solution for this situation.
4th May 2014, 10:29 AM   |  #2  
padhu1989's Avatar
Senior Member
Flag Chennai
Thanks Meter: 161
 
602 posts
Join Date:Joined: Jun 2012
More
Flash single sim rom first.. And try to flash the custom rom.. Many custom roms won't work on dual sim version.. And read the instruction carefully

Sent from my XT1032 using XDA Premium 4 mobile app
4th May 2014, 11:28 AM   |  #3  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2014
I learned (through trial and error) that is (at least for the CM 11) impossible on the Moto G to flash the custom ROM from Kitkat. I first had to revert it back to the stock rom without the Kitkat upgrade before applying the CM 11 custom ROM. Otherwise it would also get stuck at boot animation.

Arthur
4th May 2014, 02:23 PM   |  #4  
Senior Member
Flag mohali
Thanks Meter: 541
 
869 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Quote:
Originally Posted by ant24x7

I Rooted my XT-1033. And having CWM recovery. Now I'm installing custom ROM EHNDROIX V.
I followed all steps. After Installation it stuck at it's boot animation.
I moved back to Stock ROM. Ant solution for this situation.

common problem.. /data and /data/media needs to be reformatted in order to boot custom rom. but that pose even more difficult situation where the zip file needs to be pushed via adb.

downgrading and installing custom seems to work easily.
The Following User Says Thank You to abhifx For This Useful Post: [ View ]
4th May 2014, 03:42 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Feb 2014
More
Exclamation
Quote:
Originally Posted by padhu1989

Flash single sim rom first.. And try to flash the custom rom.. Many custom roms won't work on dual sim version.. And read the instruction carefully

Sent from my XT1032 using XDA Premium 4 mobile app

Yeah there are very few ROMs fro dual sim variant. And followed each and every step while flashig this ROM. Like wiping Data/Cache/Dalvik. Still problem persist.

Quote:
Originally Posted by arthurjr

I learned (through trial and error) that is (at least for the CM 11) impossible on the Moto G to flash the custom ROM from Kitkat. I first had to revert it back to the stock rom without the Kitkat upgrade before applying the CM 11 custom ROM. Otherwise it would also get stuck at boot animation.

Arthur

Thank you for response. Are you sure about this. That I have to go back to JB and then try.

Quote:
Originally Posted by abhifx

common problem.. /data and /data/media needs to be reformatted in order to boot custom rom. but that pose even more difficult situation where the zip file needs to be pushed via adb.

downgrading and installing custom seems to work easily.

Thank you for response. Can you please tell me in details what do you mean by wiping /data and /media. Generally cwm backup is stored there afaik. And downgrading what ?
26th May 2014, 02:21 AM   |  #6  
chairsz's Avatar
Senior Member
Flag halifax
Thanks Meter: 28
 
207 posts
Join Date:Joined: Aug 2011
More
now wait just a second i own the single sim version x1032 and got it retail with 4.4.2 out of the box, rooted and booloader unlocked. so far ive tried both lego rom (x1032 single sim version supported and another single sim rom supported rom) they both get stuck on bootanimation. Whats my solution? i, no noob and ive had to restore my stock firmware each time after waiting 15 mins each.

btw im installing from a usb flash drive with a micro usb connector directly plugged to phone. dont think its the issue cause it backs up and restores stock rom just fine.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes