Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,779,915 Members 37,339 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Rooted update to 4.3?

Tip us?
 
theomms
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: May 2014
Default [Q] Rooted update to 4.3?

Had a note 3 but just switched back to my GS3. I am a super noob, but read for a little bit and had originally rooted my GS3 so that I could use a free tether mod.

Now that I am using this phone again should I update the software to stock 4.3?

...and if yes how should I do it? can I just odin ML1 or NL1 from here?

Here are the current phone specs:

4.1.2
baseband version: I605VRAMC3
Kernel version: 3.0.31
rooted and bootloader unlocked using casual
crm recovery 6.0.3.0

OTA updates fail because of the custom recovery, but I still have to defer verizon asking to update software once a day...which is way annoying.

Any advice is appreciated. Thanks in advance!
 
SlimSnoopOS
Old
#2  
SlimSnoopOS's Avatar
Senior Member
Thanks Meter 1,923
Posts: 5,425
Join Date: Jan 2011
Quote:
Originally Posted by theomms View Post
Had a note 3 but just switched back to my GS3. I am a super noob, but read for a little bit and had originally rooted my GS3 so that I could use a free tether mod.

Now that I am using this phone again should I update the software to stock 4.3?

...and if yes how should I do it? can I just odin ML1 or NL1 from here?

Here are the current phone specs:

4.1.2
baseband version: I605VRAMC3
Kernel version: 3.0.31
rooted and bootloader unlocked using casual
crm recovery 6.0.3.0

OTA updates fail because of the custom recovery, but I still have to defer verizon asking to update software once a day...which is way annoying.

Any advice is appreciated. Thanks in advance!
"i605" is a Galaxy Note II. Are you positive that you have a Galaxy S3 in your possession?


If you do have an SCH-I535 (Verizon S3), please proceed reading:

Do you plan on using AOSP roms or custom kernels? If so, do not flash VRUCML1 or VRUCNC1 because both updates will, when it's all said and done, only allow you to use custom TW roms.

Sent from my SCH-I535 using Tapatalk 4
[VZW] Samsung Galaxy SIII
[last device]
Droid Incroyable
 
enomele
Old
(Last edited by enomele; 26th May 2014 at 02:09 AM.)
#3  
Senior Member
Thanks Meter 22
Posts: 136
Join Date: Jun 2010
Location: chippewa
Quote:
Originally Posted by SlimSnoopOS View Post
"i605" is a Galaxy Note II. Are you positive that you have a Galaxy S3 in your possession?


If you do have an SCH-I535 (Verizon S3), please proceed reading:

Do you plan on using AOSP roms or custom kernels? If so, do not flash VRUCML1 or VRUCNC1 because both updates will, when it's all said and done, only allow you to use custom TW roms.

Sent from my SCH-I535 using Tapatalk 4
I want to add to this and stress that you should NOT install the ML1 or NC1 firmware. I got a replacement phone with it and cannot put any AOSP Roms on it (or a real recovery for that matter).

If tether literally all you care about or basic root you should could find a good guide for updating in case it might brick your phone the way you have it now. After that I hear FoxFi is a working tether app for root.

Sent from my SCH-I535 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes