Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Wifi bug

OP AndyBroke

25th May 2014, 11:38 PM   |  #1  
OP Member
Flag Bergen
Thanks Meter: 3
 
36 posts
Join Date:Joined: Aug 2008
More
It seems like my phone sometimes isn't able to obtain an IP address over wifi. I can see in my router that is has been authenticated. The only way to solve this is a reboot.
I know it's not my router that's causing the problem, because I also had this problem at my parents house.

It started happening after I updated to .402.

Does anyone else have this problem?
25th May 2014, 11:45 PM   |  #2  
Envious_Data's Avatar
Recognized Contributor
Imagination
Thanks Meter: 1,446
 
3,307 posts
Join Date:Joined: Oct 2012
Donate to Me
More
Quote:
Originally Posted by AndyBroke

It seems like my phone sometimes isn't able to obtain an IP address over wifi. I can see in my router that is has been authenticated. The only way to solve this is a reboot.
I know it's not my router that's causing the problem, because I also had this problem at my parents house.

It started happening after I updated to .402.

Does anyone else have this problem?

well i have a Z2, it isnt mine, it seems we have had the same issue with the 402 update but only on our secondary wifi router

i fixed this issue by folwing the steps below

>settings>wifi>(hold on your network)>modify network>show advanced settings>ip settings>change from dchp to static> fill in the relevant boxes

Sent from my D6503 using XDA Premium 4 mobile app
Last edited by Envious_Data; 25th May 2014 at 11:47 PM.
26th May 2014, 08:43 AM   |  #3  
solwretep's Avatar
Senior Member
Thanks Meter: 51
 
229 posts
Join Date:Joined: Jan 2008
I had such issues aswell
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes