Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] XT910 umts_spyder - Battery empty - charging problem

OP LapanNaxela

25th May 2014, 11:11 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Feb 2014
So today while i was away from home the battery of my razr phone ran out completely. When connecting a wall charger I just get the M logo, no led is on.

The phone is rooted and safestrap installed, with a CM10 rom

I can get it into the boot selection menu with power+ vol up+vol down. If i try to go into BP tools from there and wait a bit i actually managed to get into safestrap once, where it showed a 99% charge, which couldn't be right. When trying to reboot again from safestrap, it just powered down. After reconnecting the charger again i could get it to go the the M logo again, arriving back where i started.

Any ideas on how to fix this?
26th May 2014, 06:05 AM   |  #2  
neo.ank's Avatar
Senior Member
Thanks Meter: 550
 
1,245 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Just keep it plugged in for few hours.

The screen might go blank
Don't worry. It should charge up and boot.

Sent from my XT1022 using Tapatalk
26th May 2014, 10:26 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Feb 2014
Indeed, left it plugged in overnight, it was still stuck, but after a reboot i could start it again. thanks
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes