Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,814,032 Members 43,773 Now Online
XDA Developers Android and Mobile Development Forum

[Q] XT910 umts_spyder - Battery empty - charging problem

Tip us?
 
LapanNaxela
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Feb 2014
Default [Q] XT910 umts_spyder - Battery empty - charging problem

So today while i was away from home the battery of my razr phone ran out completely. When connecting a wall charger I just get the M logo, no led is on.

The phone is rooted and safestrap installed, with a CM10 rom

I can get it into the boot selection menu with power+ vol up+vol down. If i try to go into BP tools from there and wait a bit i actually managed to get into safestrap once, where it showed a 99% charge, which couldn't be right. When trying to reboot again from safestrap, it just powered down. After reconnecting the charger again i could get it to go the the M logo again, arriving back where i started.

Any ideas on how to fix this?
 
neo.ank
Old
#2  
neo.ank's Avatar
Senior Member
Thanks Meter 532
Posts: 1,187
Join Date: Apr 2011

 
DONATE TO ME
Just keep it plugged in for few hours.

The screen might go blank
Don't worry. It should charge up and boot.

Sent from my XT1022 using Tapatalk
My friend told me,there was life outside the internet and that I should check it out.
I said "Cool.! Send me the link. !!"


 
 
LapanNaxela
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Feb 2014
Indeed, left it plugged in overnight, it was still stuck, but after a reboot i could start it again. thanks
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes