Lean Mean Battery Power Saving App Review

We talk a lot about battery topics here at XDA TV. We talk about everything from Power Banks to USB … more

Android 5.1 Possibly Coming February 2015

Google released Android 5.0 just over a month ago, and since then Lollipop has been trying to … more

Double Tap to Wake on the Nexus 6 Without Root

A few weeks ago, we featured an app which allowed the Nexus 6 to regain the double tap to wake … more

Make Your Own Heat Sink for the LG Optimus 4X HD

Its not a rare occurrence that performing a resource heavy task on your Android device (e.g. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Solved] How to enable wireless media transfer to the computer?

OP deepgrass

24th May 2014, 04:49 PM   |  #1  
deepgrass's Avatar
OP Senior Member
Thanks Meter: 111
 
314 posts
Join Date:Joined: Oct 2010
I am trying to connect my Z2 to the computer wirelessly.

I connected to my toshiba laptop, Clicked "To transfer media files wirelessly, pair" on the phone,
and followed the instruction to setup Wireless Media Transfer.

Then I got the error when to pair network configuration, it says I cannot make the wireless connection
because I need to enable UPnP connection if firewalll is enable.

I have turn off the firewall, enable UPnP as suggested below, and checked my wireless router does support UPnP and is enabled.

http://windows.microsoft.com/en-us/w...#1TC=windows-7

But I still can't use wireless media transfer. Does anyone how to solve this?

Thanks in advance.
Last edited by deepgrass; 25th May 2014 at 11:09 PM.
25th May 2014, 11:08 AM   |  #2  
deepgrass's Avatar
OP Senior Member
Thanks Meter: 111
 
314 posts
Join Date:Joined: Oct 2010
Have anyone got this working?
25th May 2014, 11:11 AM   |  #3  
Member
Thanks Meter: 7
 
40 posts
Join Date:Joined: Apr 2014
Yes this works with my device - but I had no issues so not sure why yours isn't working..

Did you connect via USB first? I connected via USB and then the notification on the phone said "click here to go wireless" - I did that and now I can go into xperia connectivity and connect wirelessly at any time! Great for transferring files without hassle
The Following User Says Thank You to Sh4dovv For This Useful Post: [ View ]
25th May 2014, 11:41 AM   |  #4  
Senior Member
Flag Akershus
Thanks Meter: 23
 
161 posts
Join Date:Joined: Jun 2012
Quote:
Originally Posted by deepgrass

Have anyone got this working?

Yes but I never got the problem you have. Try to Google the upnp problem?

Sendt fra min D6503
25th May 2014, 11:02 PM   |  #5  
deepgrass's Avatar
OP Senior Member
Thanks Meter: 111
 
314 posts
Join Date:Joined: Oct 2010
Talking
Yes I have connected usb during the setup.
It think it must relate to my computer or router setting.

Thanks for confirm it is working. I will give it another try.

EDIT: Got it working.

Although my computer say it have problem with UPnP. It actually have setup successfully.
To get it connect. Settings>Xperia Connectivity > USB Connectivity > Under Wireless media transfer
Click your Compter name and connect. Done !
Last edited by deepgrass; 25th May 2014 at 11:08 PM.
26th May 2014, 12:36 AM   |  #6  
Junior Member
Flag Bklyn
Thanks Meter: 1
 
7 posts
Join Date:Joined: Aug 2010
More
Does this work on a Mac?
26th May 2014, 11:19 AM   |  #7  
deepgrass's Avatar
OP Senior Member
Thanks Meter: 111
 
314 posts
Join Date:Joined: Oct 2010
I can't see Mac on the setup option, but it is no ham to give it a try.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes