FORUMS
Post Reply Subscribe to Thread Email Thread

Black Screen

25th May 2014, 04:43 AM |#1  
AndreIrawan97's Avatar
OP Senior Member
Flag Denpasar
Thanks Meter: 57
 
More
The problem is, after i upgrade to kitkat, when i unlock my phone from lockscreen, the wallpaper turn black, then it back to my current wallpaper...
Is it normal? Or am i the only one?

Sent from my C6506 using Tapatalk
 
 
25th May 2014, 05:10 AM |#2  
ren2008's Avatar
Senior Member
Thanks Meter: 43
 
More
Quote:
Originally Posted by AndreIrawan97

The problem is, after i upgrade to kitkat, when i unlock my phone from lockscreen, the wallpaper turn black, then it back to my current wallpaper...
Is it normal? Or am i the only one?

Sent from my C6506 using Tapatalk

Same here.

Sent from my Nexus 7 using XDA Premium HD app
25th May 2014, 08:16 AM |#3  
Senior Member
Flag Bangalore
Thanks Meter: 113
 
Donate to Me
More
Quote:
Originally Posted by AndreIrawan97

The problem is, after i upgrade to kitkat, when i unlock my phone from lockscreen, the wallpaper turn black, then it back to my current wallpaper...
Is it normal? Or am i the only one?

Sent from my C6506 using Tapatalk

even i observed this in the update. its not normal, but it looks like a problem in kitkat. let the rom settle or try a factory reset. might help
25th May 2014, 08:19 AM |#4  
AndreIrawan97's Avatar
OP Senior Member
Flag Denpasar
Thanks Meter: 57
 
More
Quote:
Originally Posted by coolrevi

even i observed this in the update. its not normal, but it looks like a problem in kitkat. let the rom settle or try a factory reset. might help

Well, after i hard reset it, it seems like it's normal again

Sent from my C6506 using Tapatalk
25th May 2014, 08:20 AM |#5  
Ali Shayzadag's Avatar
Member
Flag Gwadar
Thanks Meter: 5
 
More
Quote:
Originally Posted by AndreIrawan97

The problem is, after i upgrade to kitkat, when i unlock my phone from lockscreen, the wallpaper turn black, then it back to my current wallpaper...
Is it normal? Or am i the only one?

Sent from my C6506 using Tapatalk

Yes, I did occasionally but only for the first two days of my update and now after 3 days of my update it's gone.

P.S. I didn't do anything to fix, it's gone by itself.
25th May 2014, 08:26 AM |#6  
AndreIrawan97's Avatar
OP Senior Member
Flag Denpasar
Thanks Meter: 57
 
More
Okay._.

Sent from my C6506 using Tapatalk
25th May 2014, 10:29 AM |#7  
Ali Shayzadag's Avatar
Member
Flag Gwadar
Thanks Meter: 5
 
More
Quote:
Originally Posted by AndreIrawan97

Okay._.

Sent from my C6506 using Tapatalk

Hey, I am seeing it again occasionally not every time. I think it's a bug 🐛 in Kitkat. Hope it'll be fixed soon after a new firmware update.

Sent from my C6602 using XDA Free mobile app
25th May 2014, 10:30 AM |#8  
AndreIrawan97's Avatar
OP Senior Member
Flag Denpasar
Thanks Meter: 57
 
More
Quote:
Originally Posted by Ali Shayzadag

Hey, I am seeing it again occasionally not every time. I think it's a bug 🐛 in Kitkat. Hope it'll be fixed soon after a new firmware update.

Sent from my C6602 using XDA Free mobile app

You're using the bug emoji lol 🐞🐛

Sent from my C6506 using Tapatalk
26th May 2014, 10:28 AM |#9  
Senior Member
Flag Mysore
Thanks Meter: 201
 
More
same here
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes