Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more

An Android Enthusiast’s Apple iPhone 6 Challenge

The media has gone batty again over Apple “revolutionizing” smartphones. … more

Sony to Extend its AOSP Program to Other Devices

Sony will be offering its users the possibility to use AOSP ROMs as an alternative to the … more

Project Ara: Modified Android L and Hot Swapping

Project Ara is a very exciting topic–both for hardware and software enthusiasts. The … more
Post Reply

No pictures or screenshots showing in Amazon app, Amazon.com, or Amazon app store app

26th May 2014, 12:27 AM   |  #1  
OP Junior Member
Thanks Meter: 10
 
21 posts
Join Date:Joined: Dec 2013
I have an LG G2 (D801) running Cloudystock ROM and yesterday my Amazon app stopped showing pictures. Then I noticed the Amazon App Store app wasn't showing any pictures or screenshots either. I tried clearing cache and data and uninstalling both apps, no difference. I also noticed this morning that even going to Amazon.com on Chrome on my phone won't load images there either. I attached a few screenshots to show what's going on. Any ideas? I should also note that before yesterday, both apps worked just fine on this same setup. Thanks.

Sent from my LG-D801 using XDA Premium 4 mobile app
Attached Thumbnails
Click image for larger version

Name:	1401060155987.jpg
Views:	17
Size:	70.6 KB
ID:	2763114   Click image for larger version

Name:	1401060170604.jpg
Views:	15
Size:	58.2 KB
ID:	2763115   Click image for larger version

Name:	1401060197324.jpg
Views:	11
Size:	47.5 KB
ID:	2763116  
26th May 2014, 05:06 AM   |  #2  
Member
Thanks Meter: 1
 
45 posts
Join Date:Joined: Jun 2009
Same issue here on VS980 running CloudyPro II 2.2. Could it be the kernel? I'm running version 3.4.90.


Sent from my VS980 4G using XDA Free mobile app
26th May 2014, 05:47 AM   |  #3  
OP Junior Member
Thanks Meter: 10
 
21 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by tsgeek

Same issue here on VS980 running CloudyPro II 2.2. Could it be the kernel? I'm running version 3.4.90.


Sent from my VS980 4G using XDA Free mobile app

Interesting. I flashed Cloudyfa's stock kernel version 3.4.0 since it had JDI support and I was having the white line problem. I have dr87's kernel lying around here somewhere, I'm going to flash it and report back (EDIT: oops, must have been the wrong kernel, it bootlooped). Thanks.

Sent from my LG-D801 using XDA Premium 4 mobile app
Last edited by GorillaX; 26th May 2014 at 06:28 AM.
26th May 2014, 06:22 AM   |  #4  
OP Junior Member
Thanks Meter: 10
 
21 posts
Join Date:Joined: Dec 2013
Just flashed Dorimanx kernel version 3.4.91, didn't fix the problem.
26th May 2014, 08:20 AM   |  #5  
OP Junior Member
Thanks Meter: 10
 
21 posts
Join Date:Joined: Dec 2013
And just flashed Cloudykernel, still no dice. I posted on to the ROM thread also, so we'll see.

Sent from my LG-D801 using XDA Premium 4 mobile app
26th May 2014, 12:08 PM   |  #6  
OP Junior Member
Thanks Meter: 10
 
21 posts
Join Date:Joined: Dec 2013
And problem solved. It was due to the Adaway hosts file built into the ROM blocking the images. Solution is here.
The Following 2 Users Say Thank You to GorillaX For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android Q&A, Help & Troubleshooting by ThreadRank