Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

No boot, no charging - only green LED during charging

OP Czechnolog

24th May 2014, 09:28 AM   |  #1  
Czechnolog's Avatar
OP Senior Member
Flag Prague
Thanks Meter: 53
 
352 posts
Join Date:Joined: Apr 2012
Donate to Me
More
I would like to ask you for help. HTC One Mini seems to be dead.

Scenario:
- phone came suddenly from 76% to 0%
- phone was totally hot
- when connected to wall charger, it showed blinking red LED, but after 30 seconds, it turned off - phone was totally hot
- ... suddenly after 10 minutes, phone stopped overheating and when connected to wall charger, it changed LED from blinking red to green LED.

Now, my phone looks like this - only green LED is displayed during charging - see below.

I tried to follow this guide, but nothing solved my problem:
http://forums.androidcentral.com/htc...ery-drain.html

Any ideas?
Many thanks.

I heard that it can be a problem o motherboard.

Last edited by Czechnolog; 24th May 2014 at 09:30 AM.
26th May 2014, 08:31 AM   |  #2  
xXminiWHOOPERxX's Avatar
Senior Member
Flag Broadalbin
Thanks Meter: 1,994
 
1,634 posts
Join Date:Joined: Feb 2014
Donate to Me
More
Quote:
Originally Posted by Czechnolog

I would like to ask you for help. HTC One Mini seems to be dead.

Scenario:
- phone came suddenly from 76% to 0%
- phone was totally hot
- when connected to wall charger, it showed blinking red LED, but after 30 seconds, it turned off - phone was totally hot
- ... suddenly after 10 minutes, phone stopped overheating and when connected to wall charger, it changed LED from blinking red to green LED.

Now, my phone looks like this - only green LED is displayed during charging - see below.

I tried to follow this guide, but nothing solved my problem:
http://forums.androidcentral.com/htc...ery-drain.html

Any ideas?
Many thanks.

I heard that it can be a problem o motherboard.

First of all what were you doing before this happened? Did you flash anything not intended for this phone? To me it sounds like a brick.. can you access bootloader at all?

Sent from my HTC One mini using Tapatalk
26th May 2014, 08:43 AM   |  #3  
Czechnolog's Avatar
OP Senior Member
Flag Prague
Thanks Meter: 53
 
352 posts
Join Date:Joined: Apr 2012
Donate to Me
More
I was running official Cyanogenmod 11 M6 version.
I did not flash anything on my phone - for more than 3 weeks.

I installed M6 and used the phone.
After 3 weeks, it suddenly made this strange thing.

I cannot access bootloader, it does not boot at all.
It only shows the green icon when cable plugged in, but it does not charge.
I have it on the charger about 24 hrs.

It really looked like some hardware issues, since I did not flash anything there.
26th May 2014, 08:57 AM   |  #4  
xXminiWHOOPERxX's Avatar
Senior Member
Flag Broadalbin
Thanks Meter: 1,994
 
1,634 posts
Join Date:Joined: Feb 2014
Donate to Me
More
Quote:
Originally Posted by Czechnolog

I was running official Cyanogenmod 11 M6 version.
I did not flash anything on my phone - for more than 3 weeks.

I installed M6 and used the phone.
After 3 weeks, it suddenly made this strange thing.

I cannot access bootloader, it does not boot at all.
It only shows the green icon when cable plugged in, but it does not charge.
I have it on the charger about 24 hrs.

It really looked like some hardware issues, since I did not flash anything there.

Could be wrong but I remember my One XL days and I remember an issue with it leading to bricks and everyone had to avoid CM till it was sorted out. Like users could flash and run CM but all of the sudden bricks were happening.. And it may be the same here. But I could be wrong.. of you can't access bootloader pay for jtag or get new HTC One Mini from HTC.

Here is the post from when it was happening in those days - ( may need to go a few pages back )
http://forum.xda-developers.com/show...382933&page=25
Sent from my HTC One mini using Tapatalk
Last edited by xXminiWHOOPERxX; 26th May 2014 at 09:02 AM.
The Following User Says Thank You to xXminiWHOOPERxX For This Useful Post: [ View ]
26th May 2014, 01:58 PM   |  #5  
Czechnolog's Avatar
OP Senior Member
Flag Prague
Thanks Meter: 53
 
352 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Thanks, I just put it to service centre. I will see what they tell me.
Phone is dead so I think it is not my fault because there is no single scratch on it.
Post Reply Subscribe to Thread

Tags
green, hot, led, overheating
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes