Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Phone not charging anymore?

OP wooki

26th May 2014, 06:21 AM   |  #1  
OP Senior Member
Thanks Meter: 25
 
196 posts
Join Date:Joined: Dec 2005
More
Hello,
since yesterday my xzu won't charge!
I'm using the latest fxp cm11 rom.
Charging isn't working with either magnetic port and micro USB, not on wall charger or sony battery cover or external battery!
Anyone has a solution?

Sent with my Xiaomi MI2 with Tapatalk Pro
26th May 2014, 09:08 AM   |  #2  
OP Senior Member
Thanks Meter: 25
 
196 posts
Join Date:Joined: Dec 2005
More
I've wiped and fully reinstalled cm11 now, but I won't get past 8% charging.

Sent with my Xiaomi MI2 with Tapatalk Pro
26th May 2014, 01:56 PM   |  #3  
SpyderTracks's Avatar
Senior Member
Flag London
Thanks Meter: 582
 
2,887 posts
Join Date:Joined: Jan 2007
More
Quote:
Originally Posted by wooki

I've wiped and fully reinstalled cm11 now, but I won't get past 8% charging.

Sent with my Xiaomi MI2 with Tapatalk Pro

Sounds like battery has had it, how old is the phone? Have you been using the stock charger or a different one, if so which one and what are the power outputs?

Sent from my C6833 using XDA Premium 4 mobile app
26th May 2014, 02:44 PM   |  #4  
OP Senior Member
Thanks Meter: 25
 
196 posts
Join Date:Joined: Dec 2005
More
Quote:
Originally Posted by SpyderTracks

Sounds like battery has had it, how old is the phone? Have you been using the stock charger or a different one, if so which one and what are the power outputs?

Sent from my C6833 using XDA Premium 4 mobile app

I've been using the original sony power cover for charging and together with the original sony charger and a USB battery 11000mah

All of them charged the xzu with around 1.8a which seems to be normal.
I'm going to try a sony firmware later, I've had a similar problem when I've used a custom recovery some months ago.. But back then a simple restart fixed the error

Sent with my Xiaomi MI2 with Tapatalk Pro
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes