Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,771,909 Members 37,851 Now Online
XDA Developers Android and Mobile Development Forum

Phone not charging anymore?

Tip us?
 
wooki
Old
#1  
Senior Member - OP
Thanks Meter 12
Posts: 144
Join Date: Dec 2005
Default Phone not charging anymore?

Hello,
since yesterday my xzu won't charge!
I'm using the latest fxp cm11 rom.
Charging isn't working with either magnetic port and micro USB, not on wall charger or sony battery cover or external battery!
Anyone has a solution?

Sent with my Xiaomi MI2 with Tapatalk Pro
Phones: Alcatel OneTouch Easy -> Nokia 5510 -> MDA Compact (WM2003SE) -> E-TEN M700 (WM5.0) -> SE Xperia X1 (WM6.0) -> Motorola Milestone (CM7) -> Samsung Galaxy S2 (CM10) -> Xiaomi Mi2 (MIUI Android 4.4.2)
Tablets: Huawei MediaPad 7" (CM10) -> Sony Xperia Z Ultra C6833 (CM11)
 
wooki
Old
#2  
Senior Member - OP
Thanks Meter 12
Posts: 144
Join Date: Dec 2005
I've wiped and fully reinstalled cm11 now, but I won't get past 8% charging.

Sent with my Xiaomi MI2 with Tapatalk Pro
Phones: Alcatel OneTouch Easy -> Nokia 5510 -> MDA Compact (WM2003SE) -> E-TEN M700 (WM5.0) -> SE Xperia X1 (WM6.0) -> Motorola Milestone (CM7) -> Samsung Galaxy S2 (CM10) -> Xiaomi Mi2 (MIUI Android 4.4.2)
Tablets: Huawei MediaPad 7" (CM10) -> Sony Xperia Z Ultra C6833 (CM11)
 
SpyderTracks
Old
#3  
SpyderTracks's Avatar
Senior Member
Thanks Meter 579
Posts: 2,882
Join Date: Jan 2007
Location: London
Quote:
Originally Posted by wooki View Post
I've wiped and fully reinstalled cm11 now, but I won't get past 8% charging.

Sent with my Xiaomi MI2 with Tapatalk Pro
Sounds like battery has had it, how old is the phone? Have you been using the stock charger or a different one, if so which one and what are the power outputs?

Sent from my C6833 using XDA Premium 4 mobile app
Sony Xperia Z Ultra C6833
Stock .257 Unrooted

Samsung Galaxy Note GT-N7000, iPhone 3GS, HTC Touch Diamond, HTC Touch Pro, HTC Universal, Sony Ericsson P990i, boat load of nokia's for a long time.

I love this site!!! Thanks to all
 
wooki
Old
#4  
Senior Member - OP
Thanks Meter 12
Posts: 144
Join Date: Dec 2005
Quote:
Originally Posted by SpyderTracks View Post
Sounds like battery has had it, how old is the phone? Have you been using the stock charger or a different one, if so which one and what are the power outputs?

Sent from my C6833 using XDA Premium 4 mobile app
I've been using the original sony power cover for charging and together with the original sony charger and a USB battery 11000mah

All of them charged the xzu with around 1.8a which seems to be normal.
I'm going to try a sony firmware later, I've had a similar problem when I've used a custom recovery some months ago.. But back then a simple restart fixed the error

Sent with my Xiaomi MI2 with Tapatalk Pro
Phones: Alcatel OneTouch Easy -> Nokia 5510 -> MDA Compact (WM2003SE) -> E-TEN M700 (WM5.0) -> SE Xperia X1 (WM6.0) -> Motorola Milestone (CM7) -> Samsung Galaxy S2 (CM10) -> Xiaomi Mi2 (MIUI Android 4.4.2)
Tablets: Huawei MediaPad 7" (CM10) -> Sony Xperia Z Ultra C6833 (CM11)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes