Watch This Now!

[Q] softest brick (you can call it a marshmallow brick) [Help]

56 posts
Thanks Meter: 2
Post Reply Subscribe to Thread Email Thread
I was playing with roms yesterday and I decided to switch form CWR to TWRP now I can boot into system but I can't flash anything the roms that were flashing easily on CWR worn't work anyone anyone knows why ? I am trying to reflash cwr but I don't have gapps on this one and I don't have any backups
OK seemed like TWRP Had a problem with my Phone.
I flashed This version and IT WORKED
Last edited by alexthelionheart99; 6th October 2014 at 04:29 AM.
26th May 2014, 04:54 AM |#2  
OMGMatrix's Avatar
Senior Member
Thanks Meter: 124
If you're using the TWRP 2.7 build from its own thread on the Development forum, that's why. As stated several times in the thread, that one doesn't work, and the Dev never ever addressed it.

Use the TWRP from brothaedhungs Pacman thread in Development (not Original Development) and it'll work fine.

I've been using it since he put it up, and haven't needed to resort to using CWM since the early days of 4.3
26th May 2014, 03:24 PM |#3  
dandrumheller's Avatar
Senior Member
Southern Maine / Seacoast NH
Thanks Meter: 857
The multirom twrp seems to work fine as well. I'm currently running it with a single ROM

Sent from my LG-GEEB using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes