Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] wifi not working on Gin2Kitkat rom

OP dooz96

25th May 2014, 06:49 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: May 2014
I just flashed this rom on my xperia play (unlocked) and the wifi does not work. How can I fix? Thanks
25th May 2014, 07:47 PM   |  #2  
raminta's Avatar
Senior Member
Flag shiraz
Thanks Meter: 74
 
259 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by dooz96

I just flashed this rom on my xperia play (unlocked) and the wifi does not work. How can I fix? Thanks

What kernel are u using???

Sent from my R800i using XDA Premium 4 mobile app
26th May 2014, 09:24 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by raminta

What kernel are u using???

Sent from my R800i using XDA Premium 4 mobile app

I used the doomkernel but now I restored the original kernel and the stock rom.
26th May 2014, 11:06 AM   |  #4  
raminta's Avatar
Senior Member
Flag shiraz
Thanks Meter: 74
 
259 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by dooz96

I used the doomkernel but now I restored the original kernel and the stock rom.

Maybe u didn't flashed wifi modules

Sent from my R800i using XDA Premium 4 mobile app
26th May 2014, 06:10 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by raminta

Maybe u didn't flashed wifi modules

Sent from my R800i using XDA Premium 4 mobile app

yes, you're right... I read it only later. Thanks for the help, you can close the thread.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes