FORUMS

Stuck at Sony logo

433 posts
Thanks Meter: 185
 
By dansharpy, Senior Member on 26th May 2014, 06:33 PM
Post Reply Subscribe to Thread Email Thread
Ive been trying to flash cm11 on my Xperia SP but ive run into a problem. Ive managed to root it and install recovery (i cant unlock bootloader so am using a locked bootloader version of cm11.) I went into recovery and did a factory wipe, then tried to flash the cm11 but it said it had failed. So i tried to boot back into the system bu now it gets stuck at the sony logo and i cant get any further. Cant get into recovery or flash mode as flashtool comees up with loads of errors. Dont know what to do next, any ideas? Thanks

EDIT: Nevermind, downloaded sony update program and reflashed back to stock using that. Now to start all over again!
Last edited by dansharpy; 26th May 2014 at 07:57 PM.
 
 
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes