Post Reply

[Q] Thl t11 Bricked possibly

OP kleptofox

17th May 2014, 05:11 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2014
Hi well i recently got a thl t11 and rooted it without any problems until i decided to install chainfire3d without knowing it is not compatible with 4.2 jellybean after which the phone would stay stuck on boot but i could i still go to recovery mode so i chose to do a factory reset and erase all data after which the screen just went black and has been for the past hours i took i out the battery to try to go back to recovery mode but it doesnt work anymore just a short thl boot screen and then the black screen again is my phone bricked? Is there any way to fix it because i really dont want to have to buy another phone well any help is appreciated thanks in advance
26th May 2014, 09:26 AM   |  #2  
flat__line's Avatar
Senior Member
Flag Trento
Thanks Meter: 116
 
279 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by kleptofox

Hi well i recently got a thl t11 and rooted it without any problems until i decided to install chainfire3d without knowing it is not compatible with 4.2 jellybean after which the phone would stay stuck on boot but i could i still go to recovery mode so i chose to do a factory reset and erase all data after which the screen just went black and has been for the past hours i took i out the battery to try to go back to recovery mode but it doesnt work anymore just a short thl boot screen and then the black screen again is my phone bricked? Is there any way to fix it because i really dont want to have to buy another phone well any help is appreciated thanks in advance

Have you tried reflashing the original ROM using Flash Tools (everything from Needrom ...)?
26th May 2014, 06:43 PM   |  #3  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Nov 2013
Me too
I also did a thing like this. I rooted the phone and it workd, than I tryed to install xPosed, it robooted, but the screen turned black. Than I started the phone in recovery mode and tried a factory reset, it turned black and now I think it's bricked. When i put off and put on the battery it makes a short logo animation and than turns black.
I tried with sp flah tool but it doesn't start or not recognise the phone, the driver are installed but with my pc and my laptop it doens't work. I hear the sound of when I connect and disconnect the phone, but apart from that it's dead. Please help me!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Questions and Answers by ThreadRank