Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,031 Members 45,130 Now Online
XDA Developers Android and Mobile Development Forum

Mozilla state the minimum to run FFOS is Armv6

Tip us?
 
hecatae
Old
#1  
Senior Member - OP
Thanks Meter 102
Posts: 225
Join Date: Jul 2010
Default Mozilla state the minimum to run FFOS is Armv6

Found here: https://developer.mozilla.org/en-US/...evice_features

Has anyone tried building for Armv6?
 
hecatae
Old
#2  
Senior Member - OP
Thanks Meter 102
Posts: 225
Join Date: Jul 2010
speaking to adfad666 on irc, Mozilla have not provided any non neon code, so this is an impossibility.

Over to you Mozilla, please either update your minimum requirements, or please provide armv6 compatible code.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes