Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

HELP GS3 telus I747M acting weird

OP 99Cookies

26th May 2014, 07:05 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Jan 2012
Hi guys, I really need your help

I've flashed my galaxy s3 (Rogers i747M) and my friends one too (Virgin i747M) with the cyanogenmod installer without any hiccups. Today a friend of mine asked me if I could do the same with his (Telus i747M) but after the installation, when it reboot a message appeared telling me that it might overight the stock recovery. Regardless if I say yes or no, the phone still boots with stock 4.3 touchwiz.

The problem is, google services doesn't work anymore. It doesnt want to download from the play store and this prevent the phone from using any application. I tried to recover it with KIES by entering de S/N and the model but when I clic start after plugging the phone it tells me that my phone version isn't supported. Furthermore, when I go start the OTA update application on the phone it says it cannot work because de the phone ''has been modified''.

Seems like the CM installer broke the phone....

So I'm stuck right now. Can I flash the stock files with odin or heimdall? If so where can I get the files?

Many many manyyy thanks!
26th May 2014, 10:26 AM   |  #2  
crazymonkey05's Avatar
Senior Member
Flag stilwell, OK
Thanks Meter: 221
 
1,123 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Just look around the s3 section I believe there is a sticky with all the s3 flashable Odin files

Sent from my ATT Samsung Galaxy SIII using TapaTalk
The Following User Says Thank You to crazymonkey05 For This Useful Post: [ View ]
26th May 2014, 01:47 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by crazymonkey05

Just look around the s3 section I believe there is a sticky with all the s3 flashable Odin files

Sent from my ATT Samsung Galaxy SIII using TapaTalk

Okay, do you think I only need to flash a recovery and the stock ROM?

EDIT; I'm very worried that I bricked the phone with the CM installer, can it be the case ?
Last edited by 99Cookies; 26th May 2014 at 04:03 PM.
26th May 2014, 07:24 PM   |  #4  
crazymonkey05's Avatar
Senior Member
Flag stilwell, OK
Thanks Meter: 221
 
1,123 posts
Join Date:Joined: Apr 2012
Donate to Me
More
No if the Roms booted your fine and flash will do a full reinstall of stock including modem, bootloader, everything just flash and try to install cyanogen again

Sent from my ATT Samsung Galaxy SIII using TapaTalk
The Following User Says Thank You to crazymonkey05 For This Useful Post: [ View ]
26th May 2014, 09:25 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by crazymonkey05

No if the Roms booted your fine and flash will do a full reinstall of stock including modem, bootloader, everything just flash and try to install cyanogen again

Sent from my ATT Samsung Galaxy SIII using TapaTalk

Okay then I'll try to manually flash CWM recovery tonight and then install CM11 d2lte snapshot 6 from the recovery. I've heard about the knox bootloader and that it could be dangereous for the device if you try to flash another recovery, is it still the case?

Thanks btw!
26th May 2014, 09:49 PM   |  #6  
crazymonkey05's Avatar
Senior Member
Flag stilwell, OK
Thanks Meter: 221
 
1,123 posts
Join Date:Joined: Apr 2012
Donate to Me
More
I haven't seen any reports about it so you should be fine..... The only problem people had was downgrading to android 4.1.1 I believe it was or installing a older modem......so you should be fine with the recovery and I hope you know it will trip the Knox counter and void your warranty btw

Sent from my ATT Samsung Galaxy SIII using TapaTalk
The Following User Says Thank You to crazymonkey05 For This Useful Post: [ View ]
26th May 2014, 11:19 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by crazymonkey05

I haven't seen any reports about it so you should be fine..... The only problem people had was downgrading to android 4.1.1 I believe it was or installing a older modem......so you should be fine with the recovery and I hope you know it will trip the Knox counter and void your warranty btw

Sent from my ATT Samsung Galaxy SIII using TapaTalk

Yeah I know that, no problem. I'll try when I get home tonight, thanks for your help!
27th May 2014, 12:19 AM   |  #8  
audit13's Avatar
Senior Member
Toronto
Thanks Meter: 1,001
 
3,148 posts
Join Date:Joined: Jun 2012
More
I recommend flashing your phone with a pre-rooted Telus ROM via Odin from here: http://forum.xda-developers.com/show...utmk=238585987

Flash Philz custom recovery via Odin from here: http://goo.im/devs/philz_touch/CWM_A..._Edition/d2lte

Now, you'll have a stock rooted ROM with a custom recovery.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes