Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Problem with capacitive keys on custom roms

OP 1ron_pon3

24th May 2014, 01:15 PM   |  #1  
OP Junior Member
Flag Minsk
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2014
More
When i flash custom roms(I have tried slimkat & cm11), my capacitive keys (menu and back) working very strange.
If I don't touch anything for some time (less than 30 seconds) they stop working until I touch screen or hold them for 5-10 seconds.
Everything works perfectly when I flash stock rom again.
I tried to flash 4-file stock rom with "nand erase all" checked, and then flash custom roms again, but it didn't help.

I know at least one other device with the same problem, and the owner can't fix this too.
Any Ideas how to fix this?
25th May 2014, 11:40 PM   |  #2  
dparrothead1's Avatar
Senior Member
Florida
Thanks Meter: 1,458
 
2,215 posts
Join Date:Joined: Mar 2011
More
Are you by any chance using appbar in these Roms?

Sent from my SAMSUNG-SGH-I527 using XDA Free mobile app
26th May 2014, 03:45 PM   |  #3  
Member
Thanks Meter: 4
 
46 posts
Join Date:Joined: Jul 2012
I have the same problem on CM11. The menu key is working fine, the back key is not. It is either lagging or not responsive, I have to try a few times before it works. It is quite frustrating. I believe it is a software issue.
26th May 2014, 06:13 PM   |  #4  
OP Junior Member
Flag Minsk
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2014
More
Quote:
Originally Posted by bigboy0723

I have the same problem on CM11. The menu key is working fine, the back key is not. It is either lagging or not responsive, I have to try a few times before it works. It is quite frustrating. I believe it is a software issue.

In my case it's exactly software problem, because everything works fine on stock roms.
27th May 2014, 02:27 AM   |  #5  
Member
Thanks Meter: 15
 
39 posts
Join Date:Joined: Jan 2014
Thumbs up
Quote:
Originally Posted by 1ron_pon3

When i flash custom roms(I have tried slimkat & cm11), my capacitive keys (menu and back) working very strange.
If I don't touch anything for some time (less than 30 seconds) they stop working until I touch screen or hold them for 5-10 seconds.
Everything works perfectly when I flash stock rom again.
I tried to flash 4-file stock rom with "nand erase all" checked, and then flash custom roms again, but it didn't help.

I know at least one other device with the same problem, and the owner can't fix this too.
Any Ideas how to fix this?

I have the same exact problem, it keeps me from ever switching over to a custom 4.4 rom.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes