Post Reply

note 3 bootloop

OP LeonKnight12

25th May 2014, 02:12 PM   |  #1  
OP Senior Member
Flag Lancaster
Thanks Meter: 5
 
136 posts
Join Date:Joined: Dec 2010
More
I had Note 3 safestrap installed.

Factory wiped and I flashed PureRom Ce over S5 experience rom on kit kit 4.4 and reboot.

The note 3 will not start into boot logo but appears as Galaxy note 3 with unlocked icon and nothing else. Tried to boot me to recovery it did take me to stock recovery. I hit factory reset and cache and problem still the same.

Any ideas? if problem do not solved, all I do to hit up odin to flash new firmware?
25th May 2014, 04:58 PM   |  #2  
posersk8r's Avatar
Senior Member
Thanks Meter: 256
 
299 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by LeonKnight12

I had Note 3 safestrap installed.

Factory wiped and I flashed PureRom Ce over S5 experience rom on kit kit 4.4 and reboot.

The note 3 will not start into boot logo but appears as Galaxy note 3 with unlocked icon and nothing else. Tried to boot me to recovery it did take me to stock recovery. I hit factory reset and cache and problem still the same.

Any ideas? if problem do not solved, all I do to hit up odin to flash new firmware?

Seems like you formatted sd in ss, did you reboot normally or you pressed vol up menu and power? Try to reboot, if ss doesn't show up you may have to revert to mj5.
25th May 2014, 07:19 PM   |  #3  
OP Senior Member
Flag Lancaster
Thanks Meter: 5
 
136 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by posersk8r

Seems like you formatted sd in ss, did you reboot normally or you pressed vol up menu and power? Try to reboot, if ss doesn't show up you may have to revert to mj5.

You are right, I formatted it by pc. I thought everything had covered. The ss I had was installed but recovery did not "recovery not active" someone claimed it was bug. So I rebooted got ss then flashed purerom on kk, and this was happening right after reboot. I gonna have to look in thread about mj5 you mentioned. Download mode working fine and stock recovery working fine. Ugh I need to get home and have this fixed. I'm at work stuck with boot looping note 3. Hope to get this fixed tonight.
26th May 2014, 01:05 AM   |  #4  
posersk8r's Avatar
Senior Member
Thanks Meter: 256
 
299 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by LeonKnight12

You are right, I formatted it by pc. I thought everything had covered. The ss I had was installed but recovery did not "recovery not active" someone claimed it was bug. So I rebooted got ss then flashed purerom on kk, and this was happening right after reboot. I gonna have to look in thread about mj5 you mentioned. Download mode working fine and stock recovery working fine. Ugh I need to get home and have this fixed. I'm at work stuck with boot looping note 3. Hope to get this fixed tonight.

"Recovery not active" means you are using the stock slot. Yeah just follow the steps in the mj5 restore done that numerous times and it always brought me back. Hope you get that note 3 firing again.
The Following User Says Thank You to posersk8r For This Useful Post: [ View ]
27th May 2014, 03:23 AM   |  #5  
OP Senior Member
Flag Lancaster
Thanks Meter: 5
 
136 posts
Join Date:Joined: Dec 2010
More
Thanks I got my note 3 back to life using mj5 restore. Problem solved.

Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes