Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,810,679 Members 42,611 Now Online
XDA Developers Android and Mobile Development Forum

Samsung s5 pc not working

Tip us?
 
oscar996
Old
#1  
Senior Member - OP
Thanks Meter 28
Posts: 473
Join Date: Jul 2010
Default Samsung s5 pc not working

I have tried EVERYTHING to get my vista to recognize my phone and it doenst work. It just charges . I tried drivers , kies, New cables, and nothing.

It recognized the phone when I was trying to root and it installed driver, but when it plugs it in while phone is on it just charges. And I dont get option to load sd card

Help please thanks



Sent from my SM-G900P using XDA Free mobile app
 
Ramer84015
Old
#2  
Ramer84015's Avatar
Senior Member
Thanks Meter 1,334
Posts: 1,072
Join Date: Jun 2010
Location: Sunset
Quote:
Originally Posted by oscar996 View Post
I have tried EVERYTHING to get my vista to recognize my phone and it doenst work. It just charges . I tried drivers , kies, New cables, and nothing.

It recognized the phone when I was trying to root and it installed driver, but when it plugs it in while phone is on it just charges. And I dont get option to load sd card

Help please thanks



Sent from my SM-G900P using XDA Free mobile app
Two of the obvious things:

1. Reboot the PC.
2. Try a different USB port.
 
oscar996
Old
#3  
Senior Member - OP
Thanks Meter 28
Posts: 473
Join Date: Jul 2010
Done that like I said tried
Everything.

My phone just charges.
Sent from my SM-G900P using XDA Free mobile app
 
Iceburn1
Old
#4  
Senior Member
Thanks Meter 38
Posts: 113
Join Date: Jul 2013
Default uninstall drivers

Uninstall your drivers, then reinstall drivers, and oh yeah try make sure usb debuggung is enabled.
 
slickdealers
Old
#5  
slickdealers's Avatar
Member
Thanks Meter 18
Posts: 99
Join Date: Nov 2012
Have you tried deleting the driver in device manager and reinstalling?

Sent from my SM-G900P using Tapatalk
 
oscar996
Old
#6  
Senior Member - OP
Thanks Meter 28
Posts: 473
Join Date: Jul 2010
Quote:
Originally Posted by slickdealers View Post
Have you tried deleting the driver in device manager and reinstalling?

Sent from my SM-G900P using Tapatalk
Not sure how to unistall from device manager

I went in to dev.mang. and unistalled the usbs while phone was plugged in.



Sent from my SM-G900P using XDA Free mobile app
 
slickdealers
Old
#7  
slickdealers's Avatar
Member
Thanks Meter 18
Posts: 99
Join Date: Nov 2012
Quote:
Originally Posted by oscar996 View Post
Not sure how to unistall from device manager

I went in to dev.mang. and unistalled the usbs while phone was plugged in.



Sent from my SM-G900P using XDA Free mobile app
Option 2 is what you will want to follow. It's basically the same way that you did when uninstalling the USB ports.

http://www.vistax64.com/tutorials/17...ce-driver.html

Sent from my SM-G900P using Tapatalk

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes