FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more
Thread Deleted Subscribe to Thread Email Thread
Prev Previous Post   Next Post Next
I have a Lenovo S860 was hard bricked because of flashing a wrong ROM.
The condition now is:
- It is dead. When Plug in USB the indication in the phone showing Red LED (like charging status). No Android logo display (only blank screen)
- Plug in to PC. The PC is able to detect the USB as "MediaTek PreLoader USB VCOM Port (COM7)

What I have tried:
- Flash tool ver.5.1348.0.100 and ver. to flash Factory ROM Failed with error: "BROM ERROR: S_BROM_CMD_STARTCMD_FAIL (2005)"
- Press Vol+ button then connect USB --> No response
- Press Vol+ and power button --> No Response
- Press Vol+, Vol- and Power Button --> No Reponse
- Press Vol-, Power button --> No Response

Please kindly help me to solve the problem.

Thank you very much.
The Following User Says Thank You to rusdijanto For This Useful Post: [ View ]
Subscribe to Thread

Tags
hard bricked, lenovo, s860
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes