Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Help with my Sony Xperia SL LT26ii

OP G8Juan

26th May 2014, 10:22 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: May 2014
Hello, my case is as follows:
I have a Sony Xperia SL (LT26ii) and Roote, install CWM Recovery and all this ... What happened was I researching and inventing things that ought not try putting on one rom that i got here on XDA, install it through the recovery and the phone will reboot. Then I began to start the phone with the new ROM but suddenly restart and from that time nothing more was lit with sony logo and not much else happening. It just turn off and turn on the red light when connected to load. I have tried everything, Press the power buttons, camera and volume + and nothing, nothing happens .. Does not connect to the PC, not just restarts, just turn on the red light when charging and turns on occasionally with sony logo but then again the red light ... I want to know what options I have or could do to save my phone!

Thanks in advance, Att. Juan Garrido
26th May 2014, 11:53 AM   |  #2  
joke19's Avatar
Senior Member
Thanks Meter: 73
 
497 posts
Join Date:Joined: Feb 2012
Nice, u have a empty battery and a bootloop. Charge ur cell, make it off when it's start and test to flash an other kernel in fastbootmode for ur phone. Hope it fix ur bootloop. Offline charging don't work, right? Bad.When it's fixed. Charge ur cell before u play.
U made a factory reset after u flash the new rom? Not, then make it first in recovery after it start.

Write me when it's don't help. After work I can help wgain


Gesendet von meinem Xperia SP
Last edited by joke19; 26th May 2014 at 06:08 PM.
27th May 2014, 01:31 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by joke19

Nice, u have a empty battery and a bootloop. Charge ur cell, make it off when it's start and test to flash an other kernel in fastbootmode for ur phone. Hope it fix ur bootloop. Offline charging don't work, right? Bad.When it's fixed. Charge ur cell before u play.
U made a factory reset after u flash the new rom? Not, then make it first in recovery after it start.

Write me when it's don't help. After work I can help wgain


Gesendet von meinem Xperia SP

It does nothing, or when I connect to computdora or when I connect the wall charger ... can not turn at all. All he does turn on the red light loading and sometimes the sony logo comes on. For the rest, I can not put it in flash mode or recovery mode.
27th May 2014, 08:42 AM   |  #4  
joke19's Avatar
Senior Member
Thanks Meter: 73
 
497 posts
Join Date:Joined: Feb 2012
U have a power off button under the cover by ur accu or u can pull out ur accu?

Gesendet von meinem Xperia SP

---------- Post added at 08:42 AM ---------- Previous post was at 08:39 AM ----------

Like this? http://m.youtube.com/watch?v=Z8hbPtzuUOc

Gesendet von meinem Xperia SP
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes