Post Reply

Wifi error turning on problem with Alcatel OT-908 (T-Mobile Move)

26th May 2014, 09:36 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2014
Wifi won't turn on. I get a few seconds of "Turning on..." and always ends with "Error".
If anyone can help with turning wifi on, please do

INFO:
Alcatel OT-908 (T-Mobile Move)
SIM locked on T-Mobile network
Firmware version: 2.2.2
Baseband version: 60501005
Kernel version: 2.6.32.9-perf hzhang@aclgcl-ubnt145 #1
Build number: FRG83G.v615-0

I TRIED SO FAR:
1) rebooting
2) live battery pull
3) factory reset
4) *#*#526#*#* (nothing happens)
5) freeing ram and internal memory
6) entering static ip settings
7) changing wpa_supplicant

Nothing worked. I'm still getting Error on turning on.

I looked at [*#*#4636#*#* > Wifi information > Wifi Status ] and it says "Supplicant state: UNINITIALIZED". Could it be that it's something wrong with this wpa_supplicant thing?

How do I fix the damn wifi guys, please help.

And if you know any other service codes for alcatel ot-908 please share. I keep hoping that there is a magic one like *#*#526#*#* which solved wifi error for some people on other phones.

Thanks.
27th May 2014, 08:58 AM   |  #2  
joke19's Avatar
Senior Member
Thanks Meter: 73
 
497 posts
Join Date:Joined: Feb 2012
Look like u must flash a full rom for ur device or maybe help u have ota update

Gesendet von meinem Xperia SP
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android Q&A, Help & Troubleshooting by ThreadRank