FORUMS

HTC Delivering Ads Straight to Sense Home

HTC’s 2015 has been a year marked by a desperate search for revenue.The HTC One M9 … more

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

[ROM][AOSP][KK][20/05] **C-RoM** -4.4.2- -v6.6..

4,213 posts
Thanks Meter: 14,611
 
Thread Closed Subscribe to Thread Email Thread
Announcement from aways: C-RoM 4.4.2 AOSP ONLINE!!!!...
24th May 2014, 07:57 PM |#381  
Senior Member
Thanks Meter: 64
 
More
Quote:
Originally Posted by bcombel

Every time I reboot phone the nav bar comes back and I have to go into settings to turn it on and off and it goes away until next reboot. I clean flashed 6.3 and it had the issue. Now I'm on 6.6 and it is still there. Anyone else have this issue or know how to fix? Thanks

Sent from my SPH-L720 using Xparent Blue Tapatalk 2

Set the dimensions to 0 on the height and width in the navigation bar settings.
The Following User Says Thank You to saaggee For This Useful Post: [ View ]
 
 
25th May 2014, 05:10 AM |#382  
t0mmyr's Avatar
Senior Member
Flag Southern California
Thanks Meter: 164
 
More
Anyone else feel like 6.5 and before were better than 6.6?

I had to flash a different rom after 6.6 after being unable to remedy some music issues, Flac files didn't play smoothly

Sent from my SPH-L720 using XDA Premium 4 mobile app
25th May 2014, 07:16 AM |#383  
Toonlinkmaster25's Avatar
Senior Member
Texas
Thanks Meter: 50
 
More
Quote:
Originally Posted by bcombel

Every time I reboot phone the nav bar comes back and I have to go into settings to turn it on and off and it goes away until next reboot. I clean flashed 6.3 and it had the issue. Now I'm on 6.6 and it is still there. Anyone else have this issue or know how to fix? Thanks

Sent from my SPH-L720 using Xparent Blue Tapatalk 2

Happens to me every time too.

Sent from my SPH-L720 using Tapatalk
25th May 2014, 05:39 PM |#384  
EvoN00b's Avatar
Senior Member
Ocala, FL
Thanks Meter: 20
 
More
Still on 6.4...

Having an issue with navigation/compass...went to use Sky Map the other night and even though I was facing due North, it was saying I was facing due South.

Opened Google Maps, same thing. Icon shows me facing South when I'm really facing North.

Anyone else having this issue?
25th May 2014, 07:43 PM |#385  
WarAxe's Avatar
Senior Member
Thanks Meter: 71
 
More
Quote:
Originally Posted by EvoN00b

Still on 6.4...

Having an issue with navigation/compass...went to use Sky Map the other night and even though I was facing due North, it was saying I was facing due South.

Opened Google Maps, same thing. Icon shows me facing South when I'm really facing North.

Anyone else having this issue?

I have that issue a lot but it's not related directly to the rom. SGS4 is notorious for a compass that all of a sudden goes whack.

Sent from my SPH-L720 using Tapatalk
27th May 2014, 06:39 AM |#386  
Toonlinkmaster25's Avatar
Senior Member
Texas
Thanks Meter: 50
 
More
Quick question, how do I change my bootanimation? Just pasting a different one in system/media didn't work right

Sent from my SPH-L720 using Tapatalk
27th May 2014, 08:06 AM |#387  
Member
Thanks Meter: 6
 
More
Could someone point me which file I have to download? There is no file for jfltespr only for jflte.
Thank so much.
27th May 2014, 12:29 PM |#388  
KennyG123's Avatar
RC-RT & Moderator Committees / Spider-Mod
Flag Right behind you!
Thanks Meter: 31,102
 
Donate to Me
More
Thread closed. Please join this thread in its new home in the Unified Development section here
The Following User Says Thank You to KennyG123 For This Useful Post: [ View ]
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes