Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

757 reboots

OP brocnical

20th April 2014, 10:17 PM   |  #1  
brocnical's Avatar
OP Senior Member
Flag Ulster
Thanks Meter: 87
 
179 posts
Join Date:Joined: Oct 2011
More
Anyone else noticed sporadic reboots every few days on 757. It has happened to me when using Firefox and resets with a solid red notification LED.

I am using a 14.3.A.0.757 firmware with unlocked bootloader and DoomLord's CWM kernel.
25th April 2014, 05:47 PM   |  #2  
Cresqo's Avatar
Senior Member
Thanks Meter: 124
 
194 posts
Join Date:Joined: Mar 2012
More
Im non rooted and i also face reboots using Firefox

Sent from my D5503 using xda app-developers app
26th April 2014, 12:01 AM   |  #3  
Member
Thanks Meter: 10
 
57 posts
Join Date:Joined: Jan 2008
I'm getting random reboots using different apps. Wasn't before 757.

Sent from my D5503 using xda app-developers app
26th April 2014, 12:36 AM   |  #4  
Senior Member
Thanks Meter: 101
 
582 posts
Join Date:Joined: Jan 2008
No reboots. Running Munjeni's 757 Rom with his CWM.

I even had a few dropped calls on stock and haven't had any yet with MJ's.
26th April 2014, 10:15 AM   |  #5  
sachilleas's Avatar
Senior Member
Thanks Meter: 155
 
791 posts
Join Date:Joined: Aug 2008
http://forum.xda-developers.com/show....php?t=2729507
22nd May 2014, 01:26 PM   |  #6  
brocnical's Avatar
OP Senior Member
Flag Ulster
Thanks Meter: 87
 
179 posts
Join Date:Joined: Oct 2011
More
Yes, I'm still getting this every few days. And, no, it isn't just when using Firefox (happened when using Chrome and other apps too).
22nd May 2014, 01:31 PM   |  #7  
brocnical's Avatar
OP Senior Member
Flag Ulster
Thanks Meter: 87
 
179 posts
Join Date:Joined: Oct 2011
More
Are any of these rest of you on stock Sony kernel, or have you also flashed DoomLord's CWM?
24th May 2014, 04:14 PM   |  #8  
Darkimmortal's Avatar
Senior Member
Flag Belfast, UK
Thanks Meter: 182
 
215 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Can confirm this on doomlords cwm kernel , hasn't really happened enough times for me to be overly concerned about

Sent from my D5503 using Tapatalk
24th May 2014, 06:29 PM   |  #9  
Senior Member
Thanks Meter: 93
 
396 posts
Join Date:Joined: Dec 2012
Quote:
Originally Posted by Darkimmortal

Can confirm this on doomlords cwm kernel , hasn't really happened enough times for me to be overly concerned about

Same here.
27th May 2014, 01:36 PM   |  #10  
Gjole86's Avatar
Senior Member
Thanks Meter: 86
 
482 posts
Join Date:Joined: Aug 2010
More
I had it only once since i got the phone and was yesterday, like 15 minutes into playing Riptide 2

the phone was just warm, not even hot like it gets after hours of playing. i did a hot stress test of playing real racing 3 for 6 hours straight, thanks to my bro that helped in the play time.

now i wonder if i "melted" the waterproofing thing on the back plate with that ..

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes