FORUMS

Vlingo?

432 posts
Thanks Meter: 35
 
By rosystreasures, Senior Member on 27th May 2014, 08:54 AM
Post Reply Subscribe to Thread Email Thread
I tried to install the app from the site and said I didnt have a proper Android version...I have 4.2.2....

Help!!
 
 
27th May 2014, 02:09 PM |#2  
jdelano's Avatar
Senior Member
Flag Buford, GA
Thanks Meter: 1,031
 
More
Quote:
Originally Posted by rosystreasures

I tried to install the app from the site and said I didnt have a proper Android version...I have 4.2.2....

Help!!

I am thinking it is because that 4.4.2 ROM has so many modifications there are some build.prop edits.Those are almost always the culprit behind incompatibility issues such as this. I'd pose this question in that thread as well.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes