Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,812 Members 48,981 Now Online
XDA Developers Android and Mobile Development Forum

Video problems in kit kat

Tip us?
 
petergt92
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: May 2014
Default Video problems in kit kat

I have the v500 since christmas and i had no problem until i updated to kit kat. Before that, i watched my videos on bsplayer (its quite easy for using subtitles) or VLC, but now they both dont work well. Bsplayer is like slow, i mean, every 2 seconds the image stops for an instant and then continues, sound works without problem. In VLC it's the sound that stops working once every five minutes more or less, and for a few seconds. Sometimes, it also happens with some games. I alredy tried to restore the device and reinstalling the apps. Also deleting data files and cache of both apps.

Anyone having this problem and a solution??
 
Subtleone
Old
#2  
Senior Member
Thanks Meter 48
Posts: 284
Join Date: Jul 2011
Location: Rio de Janeiro
Quote:
Originally Posted by petergt92 View Post
I have the v500 since christmas and i had no problem until i updated to kit kat. Before that, i watched my videos on bsplayer (its quite easy for using subtitles) or VLC, but now they both dont work well. Bsplayer is like slow, i mean, every 2 seconds the image stops for an instant and then continues, sound works without problem. In VLC it's the sound that stops working once every five minutes more or less, and for a few seconds. Sometimes, it also happens with some games. I alredy tried to restore the device and reinstalling the apps. Also deleting data files and cache of both apps.

Anyone having this problem and a solution??
Although I like BSPlayer and it works fine for me, I should point out that the default video player by LG works very well, reads subtitles just fine, and many codecs.
Phone - LG G2

ROM - OptimusRs Pro 2 Rom For LG G2 V4.3

Tablet - LG G Pad 8.3

ROM - V50018a (leaked KitKat) with improved gamma values
 
muiriddin
Old
(Last edited by muiriddin; 1st May 2014 at 03:10 AM.)
#3  
muiriddin's Avatar
Senior Member
Thanks Meter 84
Posts: 243
Join Date: Feb 2013
Location: Mid-Atlantic
Did you clear app data or did you try uninstalling the apps and do a fresh install after the upgrade? I don't use either of those apps but i did have a problem after the upgrade with a couple of apps behaving badly until i cleared the app data and one required a reinstall.

doh, can you tell I was watching hockey when i wrote this? It looks like you already tried my suggestions...

Sent from my LG-V500 using XDA Premium HD app
 
matlit
Old
#4  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: May 2014
I have problem with videos also.

I has started after changing soft to new soft 4.4.2.

While playing video (.mkv or .mp4), in defeault player or in MX Player, every few minutes, the picture is freezing for few seconds (audio is playing normally).
I have tried with different movies, always the same.
Before Android update everything was allright.
 
klynx
Old
#5  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Feb 2014
Quote:
Originally Posted by matlit View Post
I have problem with videos also.

I has started after changing soft to new soft 4.4.2.

While playing video (.mkv or .mp4), in defeault player or in MX Player, every few minutes, the picture is freezing for few seconds (audio is playing normally).
I have tried with different movies, always the same.
Before Android update everything was allright.
The same is happening to me as well. I'm considering following the thread in XDA about downgrading to original 4.2.2, but I'm worried about bricking the G Pad. It's the last option; i have tried with several different players, and after a factory reset to no avail.

It's a mess from LG, I can't understand how this could go under the radar during their testing phase.
Anyone has info about future updates?
 
NJ_RAMS_FAN
Old
#6  
NJ_RAMS_FAN's Avatar
Senior Member
Thanks Meter 62
Posts: 576
Join Date: Sep 2011
Location: West New York, NJ
this actually happens to me using the stock video player on kit kat. I been using mx player since then with no issues..
Me: T-Mobile LG G3; Nexus 5 Tablet: LG Pad 8.3
Wife: Samsung Galaxy S IV SGH-M919 Tablet: Tab 3 8.0


Retired: T-Mobile G2x (2 Sold), HTC Amaze 4g (sold), GSM Galaxy Nexus (Broke ), Galaxy S II T-989(Sold), Galaxy S III T-999(Sold) Tablets: Samsung 7.0 Plus (Sold), Samsung 2 7.0 (Sold), Asus TF300 (Sold)
 
worldsat400
Old
#7  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Apr 2011
Hi,

I have exactly the same issue with videos on 4.4.2 whatever video player I am using. I updated my tablet as soon as I bought it, so I can not compare to 4.2.
I switched to the ART runtime (you need to enable Developer options to do so) a week ago and since then, video playing is smooth again.

Regards,

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Sony PS4 Remote Play Ported to All Android Devices

Im pretty sure that every informed gamer out there perked their ears up when Sony came out … more

Change Your Samsung Galaxy S2’s Dialer Background in Real Time

As with anything, if youve looked at something long enough, things can … more

Increase Your Multitasking Workflow with C-Floating Windows

Technology has put life on the fast track. Lazy, relaxed days have turned into … more

Compile Your Own Kernel From Source with Comprehensive Tutorial

One glance at any developer section of any device forum on XDA and youll find … more