Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,778,846 Members 39,874 Now Online
XDA Developers Android and Mobile Development Forum

Spam filter option N/A on T-mobile e-mail app

Tip us?
 
digitalfreaknyc
Old
(Last edited by digitalfreaknyc; 24th May 2014 at 06:04 PM.)
#1  
Member - OP
Thanks Meter 3
Posts: 46
Join Date: May 2014
Location: NYC, NY
Default Spam filter option N/A on T-mobile e-mail app

It was there on my S3 but it's not an option on the T-mobile S5. However, someone from another forum posted a picture of their stock email app and they have it! What is UP with T-mobile's email app??

T-MOBILE S5:



OTHER S5:

 
digitalfreaknyc
Old
#2  
Member - OP
Thanks Meter 3
Posts: 46
Join Date: May 2014
Location: NYC, NY
Well, it LOOKS like I might have success. I completely changed several of my IMAP settings. I now have "none" checked under "security type" and I also changed the Ports.

In addition to the sync problem I've been having, the "spam filter" button has now come back!

Let's see if it sticks!
 
digitalfreaknyc
Old
#3  
Member - OP
Thanks Meter 3
Posts: 46
Join Date: May 2014
Location: NYC, NY
Quote:
Originally Posted by digitalfreaknyc View Post
Well, it LOOKS like I might have success. I completely changed several of my IMAP settings. I now have "none" checked under "security type" and I also changed the Ports.

In addition to the sync problem I've been having, the "spam filter" button has now come back!

Let's see if it sticks!
Just an update:

I will say this: my fix is not a perfect fix. The spam filter has stayed permanently. Does it sync? Yes. However, I've noticed that it takes about 10-20 minutes on average for it to sync properly. It's still frustrating but it works.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes