Post Reply

Spam filter option N/A on T-mobile e-mail app

OP digitalfreaknyc

24th May 2014, 05:57 PM   |  #1  
OP Member
Flag NYC, NY
Thanks Meter: 3
 
47 posts
Join Date:Joined: May 2014
More
It was there on my S3 but it's not an option on the T-mobile S5. However, someone from another forum posted a picture of their stock email app and they have it! What is UP with T-mobile's email app??

T-MOBILE S5:



OTHER S5:

Last edited by digitalfreaknyc; 24th May 2014 at 06:04 PM.
24th May 2014, 07:56 PM   |  #2  
OP Member
Flag NYC, NY
Thanks Meter: 3
 
47 posts
Join Date:Joined: May 2014
More
Well, it LOOKS like I might have success. I completely changed several of my IMAP settings. I now have "none" checked under "security type" and I also changed the Ports.

In addition to the sync problem I've been having, the "spam filter" button has now come back!

Let's see if it sticks!
27th May 2014, 05:33 PM   |  #3  
OP Member
Flag NYC, NY
Thanks Meter: 3
 
47 posts
Join Date:Joined: May 2014
More
Quote:
Originally Posted by digitalfreaknyc

Well, it LOOKS like I might have success. I completely changed several of my IMAP settings. I now have "none" checked under "security type" and I also changed the Ports.

In addition to the sync problem I've been having, the "spam filter" button has now come back!

Let's see if it sticks!

Just an update:

I will say this: my fix is not a perfect fix. The spam filter has stayed permanently. Does it sync? Yes. However, I've noticed that it takes about 10-20 minutes on average for it to sync properly. It's still frustrating but it works.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in T-Mobile Galaxy S 5 Q&A, Help & Troubleshooting by ThreadRank