FORUMS

3D Printable Mobile Microscope? Nexus 7 Discontinued – XDA TV

The Nexus 7 2013 has been discontinued on the Google Store! That and … more

Which Lockscreen Security Type Do You Use?

From pattern locks to the controversial face unlock, there are a number of different ways you … more

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more
Post Reply Subscribe to Thread Email Thread

Deleted photos reappear after reboot or a few hours

27th May 2014, 03:48 PM |#1  
OP Junior Member
Thanks Meter: 13
 
More
Just got my new Z2 a few days ago. Love the phone but a few quirks though. The main one - photos reappear after they have been deleted after a reboot or after waiting a few hours.

Steps to reproduce.
1. Take a picture with the stock camera app
2a. Delete it immediately from the camera app and also delete it from the trash within the Google Photos app.
2b. or go into the Sony album app and delete it from there.
3. Reboot the phone
4. Open the Sony album app. Voila... the picture is back again.

Can someone verify this behavior for me? Any suggestions?


Sent from my D6503 using XDA Free mobile app
Last edited by WouterNLD; 27th May 2014 at 03:56 PM.
 
 
27th May 2014, 03:59 PM |#2  
Envious_Data's Avatar
Recognized Contributor
Imagination
Thanks Meter: 1,990
 
Donate to Me
More
Quote:
Originally Posted by WouterNLD

Just got my new Z2 a few days ago. Love the phone but a few quirks though. The main one - photos reappear after they have been deleted after a reboot or after waiting a few hours.

Steps to reproduce.
1. Take a picture with the stock camera app
2a. Delete it immediately from the camera app and also delete it from the trash within the Google Photos app.
2b. or go into the Sony album app and delete it from there.
3. Reboot the phone
4. Open the Sony album app. Voila... the picture is back again.

Can someone verify this behavior for me? Any suggestions?


Sent from my D6503 using XDA Free mobile app

hmm

what version Firmware are you on?

Sent from my D6503 using XDA Premium 4 mobile app
27th May 2014, 04:02 PM |#3  
OP Junior Member
Thanks Meter: 13
 
More
Quote:
Originally Posted by Envious_Data

hmm

what version Firmware are you on?

Sent from my D6503 using XDA Premium 4 mobile app

17.1.A.2.55

Sent from my D6503 using XDA Free mobile app
27th May 2014, 04:05 PM |#4  
Envious_Data's Avatar
Recognized Contributor
Imagination
Thanks Meter: 1,990
 
Donate to Me
More
Quote:
Originally Posted by WouterNLD

17.1.A.2.55

Sent from my D6503 using XDA Free mobile app

ive found that with .55 and .402 firmwares there is a media scanning issue/app function issue

i dont think there is much to do besides deleting the pic using xplore, xplore app adds to the media info hence it should disapear from the album all together

https://play.google.com/store/apps/d...atgames.Xplore

Sent from my D6503 using XDA Premium 4 mobile app
27th May 2014, 04:12 PM |#5  
OP Junior Member
Thanks Meter: 13
 
More
Quote:
Originally Posted by Envious_Data

ive found that with .55 and .402 firmwares there is a media scanning issue/app function issue

i dont think there is much to do besides deleting the pic using xplore, xplore app adds to the media info hence it should disapear from the album all together

https://play.google.com/store/apps/d...atgames.Xplore

Sent from my D6503 using XDA Premium 4 mobile app

Thanks!! I'm using Solid Explorer and will definitely try deleting from a file explorer. Funny thing is that if I delete the reappeared photo via eg. the Sony album app (so deleting it for the second time) it does go away permanently.

Do you reckon this is going to be solved via a firmware update? Or do I need to go hobby around the issue myself?

Sent from my D6503 using XDA Free mobile app
27th May 2014, 04:20 PM |#6  
Envious_Data's Avatar
Recognized Contributor
Imagination
Thanks Meter: 1,990
 
Donate to Me
More
Quote:
Originally Posted by WouterNLD

Thanks!! I'm using Solid Explorer and will definitely try deleting from a file explorer. Funny thing is that if I delete the reappeared photo via eg. the Sony album app (so deleting it for the second time) it does go away permanently.

Do you reckon this is going to be solved via a firmware update? Or do I need to go hobby around the issue myself?

Sent from my D6503 using XDA Free mobile app

some "Sony Mobile" or claim to be have said that all known bugs are to be fixed in the next firmware update after the
.402 update



Sent from my D6503 using XDA Premium 4 mobile app
27th May 2014, 06:52 PM |#7  
OP Junior Member
Thanks Meter: 13
 
More
Quote:
Originally Posted by Envious_Data

some "Sony Mobile" or claim to be have said that all known bugs are to be fixed in the next firmware update after the
.402 update



Sent from my D6503 using XDA Premium 4 mobile app

Found it. I had set the storage location to my SD within the camera app. Changed that back and the issue of reappearing pictures is gone. That all my widgets and live wallpaper were destroyed in the process got me even more paranoid about this firmware, but hey that's solvable too

Thanks for the help.

Sent from my D6503 using XDA Free mobile app
Last edited by WouterNLD; 27th May 2014 at 06:54 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z2 Q&A, Help & Troubleshooting by ThreadRank