Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,660 Members 54,223 Now Online
XDA Developers Android and Mobile Development Forum

APN disappear; Status 7 tying to flash 10.2

Tip us?
 
Kenwood97031
Old
(Last edited by Kenwood97031; 26th May 2014 at 04:22 AM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Sep 2009
Default APN disappear; Status 7 tying to flash 10.2

Hi All.

I've got a Samsung Galaxy Relay 4G using PhilZ Touch 6 recovery and cm-11-20140518-NIGHTLY-apexqtmo. I have an AT&T sim card and when I try to input APN settings for AT&T nothing saves. I've tried everything including 5 ROM's, all running KitKat emulations. I read that Android 4.0+ will not allow you to change APN settings, but is there some workaround. I've also discovered it disables APN apps from accessing APN settings.

I've also tried to flash 10.2 but I get Status 7 errors every time I try. I've followed instructions on removing access commands from the updater-script file and re-zipping, but it also aborts.

I've called *#*#4636#*#* and it doesn't look like the phone sees the SIM card, but maybe that's due to the APN settings? It won't even call let alone send/receive data. I've tried 2 different AT&T SIM cards with the same result.

Any help would be greatly appreciated!
 
REV3NT3CH
Old
#2  
REV3NT3CH's Avatar
Recognized Contributor
Thanks Meter 1372
Posts: 1,959
Join Date: Dec 2012
Location: Oroville

 
DONATE TO ME
Quote:
Originally Posted by Kenwood97031 View Post
Hi All.

I've got a Samsung Galaxy Relay 4G using PhilZ Touch 6 recovery and cm-11-20140518-NIGHTLY-apexqtmo. I have an AT&T sim card and when I try to input APN settings for AT&T nothing saves. I've tried everything including 5 ROM's, all running KitKat emulations. I read that Android 4.0+ will not allow you to change APN settings, but is there some workaround. I've also discovered it disables APN apps from accessing APN settings.

I've also tried to flash 10.2 but I get Status 7 errors every time I try. I've followed instructions on removing access commands from the updater-script file and re-zipping, but it also aborts.

I've called *#*#4636#*#* and it doesn't look like the phone sees the SIM card, but maybe that's due to the APN settings? It won't even call let alone send/receive data. I've tried 2 different AT&T SIM cards with the same result.

Any help would be greatly appreciated!
yes there is a way to be able to and requires modding the build.prop file... i can show you how if need be
☢ Samsung Galaxy SIII ☢
Rom: [4.4.3] [Official] LiquidSmooth v3.1 Kernel: Deathly 1.6 Recovery: TWRP 2.7.0.0
☢ Samsung Relay 4g ☢
Rom: [4.4.3] [Official] LiquidSmooth v3.1 Kernel: B14CKB1RD Recovery:TWRP 2.7.0.0
☢ HTC REZOUND ☢
HBOOT: 2.28, Unlocked, S-Off, 2.23.10.0123r/2.23.10.0124r radios Recovery: TWRP 2.7.0.0 (Masque Of The Red Death)

Donations are never expected but are greatly appreciated
 
Kenwood97031
Old
(Last edited by Kenwood97031; 27th May 2014 at 01:30 AM.)
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Sep 2009
Quote:
Originally Posted by REV3NT3CH View Post
yes there is a way to be able to and requires modding the build.prop file... i can show you how if need be
Actually it turns out I couldn't see the IMEI number either, so I returned to stock ROM and could then see the IMEI. I then flashed CWM 6.0.1.2 and CM 10.2 and was able to then set the APN. I'm still having trouble getting phone and data connection over the cell, but at least it now shows some bars. Thanks for replying, though.
 
Kenwood97031
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Sep 2009
My connection issue was a problem with the SIM. It's all working properly now.
Tags
apn info missing add blank, apn settings, samsung
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes