Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Allshare Cast Dongle keeps disconnecting

OP beryenbeh

27th May 2014, 06:30 AM   |  #1  
OP Senior Member
Thanks Meter: 7
 
182 posts
Join Date:Joined: Nov 2007
hi guys, i've been looking everywhere for a fix. please help. i just purchased the allshare cast dongle for my note 2 so i can mirror movies and such to my vizio tv. i plugged in the hdmi cable from my dongle to my samsung bluray player. it would connect for a while, but after 15 seconds, it will say "current allshare cast connection will end." then the allshare settings on my phone will turn off. i have tried triangle away and reset the flash counter. it shows "0" but it still wont work. i'm running jedi x20 right now. can someone help? i'm still looking for ways on how to fix this issue but no luck so far. i dont know what else to do. if there is someone out there who has the same phone and the dongle, can you please help me and maybe tell me a working rom so i can try it out. i appreciate the help. thank you.
27th May 2014, 02:47 PM   |  #2  
Senior Member
Thanks Meter: 229
 
772 posts
Join Date:Joined: Sep 2010
http://forum.xda-developers.com/show....php?t=2542509

Sent from my SGH-T889 using xda premium
The Following User Says Thank You to premiatul For This Useful Post: [ View ]
27th May 2014, 09:17 PM   |  #3  
OP Senior Member
Thanks Meter: 7
 
182 posts
Join Date:Joined: Nov 2007
Quote:
Originally Posted by premiatul

http://forum.xda-developers.com/show....php?t=2542509

Sent from my SGH-T889 using xda premium

thanks! i'll go ahead and start reading this thread
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes