Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

help! crazy battery in lww

OP adek89

27th May 2014, 11:09 PM   |  #1  
OP Senior Member
Flag Markuszowa
Thanks Meter: 45
 
218 posts
Join Date:Joined: Jan 2012
More
sorry for me bad English

Hey, no unnecessary talk. a few months
ago (maybe half a year ago) I bought
new batteries into the phone a few days
ago I
used it and it was ok but odlozyken aside.
today can not put old batteries to
charge on the stock. then loaded
new (from 11 to 16 before it was full: O)
after
What gives me the tel l him and after a
while the phone
you and so every few minutes max 5
minutes and the phone
off. on the old battery is ok not to such
Also new shares was ok but today the
action. Do you have ideas you is wrong?
the conclusion of a battery?
I'll add that now and I'm already too old
shares
se can not charge the charge (LED
lights up but does not load) and it is so
that I have
eg 53% suddenly drops to 22 and after a
while
again to 53% after the part has 20 minutes
to fall and
already falls normally. what is wrong?
kernel
Stock rom Stock.

Wysyłane z mojego WT19i za pomocą Tapatalk 2
27th May 2014, 11:23 PM   |  #2  
bejunk's Avatar
Senior Member
Flag Berlin
Thanks Meter: 1,447
 
1,284 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by adek89

sorry for me bad English

Hey, no unnecessary talk. a few months
ago (maybe half a year ago) I bought
new batteries into the phone a few days
ago I
used it and it was ok but odlozyken aside.
today can not put old batteries to
charge on the stock. then loaded
new (from 11 to 16 before it was full: O)
after
What gives me the tel l him and after a
while the phone
you and so every few minutes max 5
minutes and the phone
off. on the old battery is ok not to such
Also new shares was ok but today the
action. Do you have ideas you is wrong?
the conclusion of a battery?
I'll add that now and I'm already too old
shares
se can not charge the charge (LED
lights up but does not load) and it is so
that I have
eg 53% suddenly drops to 22 and after a
while
again to 53% after the part has 20 minutes
to fall and
already falls normally. what is wrong?
kernel
Stock rom Stock.

Wysyłane z mojego WT19i za pomocą Tapatalk 2

okay sorry bro but it hards to guess what you mean, you can send me pm (xda mail) in polish, i cant write polish but read good (so will answer still english)

i just know that your battery is not working properly
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes