Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,354 Members 41,490 Now Online
XDA Developers Android and Mobile Development Forum

[Q] HTC one m8 audio issues liquid smooth rom

Tip us?
 
managard
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Sep 2012
Question [Q] HTC one m8 audio issues liquid smooth rom

I'm having issues I installed the newest liquid smooth ROM on 2 sprint HTC one m8s and bothe are having issues playing audio. They are able to play ringtones and YouTube videos fine but both Pandora and Google play music are silent what is odd is that the ads still work on Pandora. Is anyone else experiencing this and is there a fix?
 
slimbrady
Old
#2  
slimbrady's Avatar
Senior Member
Thanks Meter 38
Posts: 148
Join Date: Oct 2013
Location: San Diego
Quote:
Originally Posted by managard View Post
I'm having issues I installed the newest liquid smooth ROM on 2 sprint HTC one m8s and bothe are having issues playing audio. They are able to play ringtones and YouTube videos fine but both Pandora and Google play music are silent what is odd is that the ads still work on Pandora. Is anyone else experiencing this and is there a fix?
So you're running the 5/27 nightly with TEST in the description then? I can only assume so I don't have anything like that occurring on the 5/26 nightly I've been running since last night.....

I would say flash 5/26 and see if the issue persists for you or not. If you're already running 5/26 I don't have any suggestions other than what you've already done and patience^^
Current Device: Sprint HTC One M8 Harman Kardon edition(Black with Champagne) *S-OFF* (Victim of Sunshine)
Backups: Sprint HTC One M7(m7wls) *S - OFF*(Rumrunner), Sprint HTC EVO 4G - *S-OFF* (Facepalm)
Bricked Paperweights: Motorola Photon Q 4G LTE *RIP QWERTY KEYBOARD, I MISS YOU*
Prior Devices: Samsung Galaxy S3, Samsung Galaxy S4,Google Nexus
 
managard
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Sep 2012
Quote:
Originally Posted by slimbrady View Post
So you're running the 5/27 nightly with TEST in the description then? I can only assume so I don't have anything like that occurring on the 5/26 nightly I've been running since last night.....

I would say flash 5/26 and see if the issue persists for you or not. If you're already running 5/26 I don't have any suggestions other than what you've already done and patience^^
I am running 5-26 but I soft flashed it over the previous version so I'm going to hard flash it and see what happens.
 
managard
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Sep 2012
Quote:
Originally Posted by slimbrady View Post
So you're running the 5/27 nightly with TEST in the description then? I can only assume so I don't have anything like that occurring on the 5/26 nightly I've been running since last night.....

I would say flash 5/26 and see if the issue persists for you or not. If you're already running 5/26 I don't have any suggestions other than what you've already done and patience^^
I flashed again and still no dice I was also having issues with it registering 4g so I switched to a different Rom.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes