Post Reply

[Q] 3g connection issues

OP alimzia

18th May 2014, 02:48 PM   |  #1  
OP Member
Flag Karachi
Thanks Meter: 6
 
53 posts
Join Date:Joined: Mar 2013
More
Hi everyone.
I just recently converted my friends f180 to e975. Before the conversion 3g was working fine but now it does not connect to 3g. I flashed the corresponding f180 baseband and signals are fine, calling and 2g works too. Similarly my LGOG is not able to connect to 3g, but my brother's works just fine with it. (Bith running lego rom)
Any ideas? I appreciate any help from you guys. Thanks.
P.S. it is not an issue from the service providers side, im certain of that.
22nd May 2014, 11:29 PM   |  #2  
sunyakram's Avatar
Senior Member
Flag ellah abad
Thanks Meter: 83
 
229 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by alimzia

Hi everyone.
I just recently converted my friends f180 to e975. Before the conversion 3g was working fine but now it does not connect to 3g. I flashed the corresponding f180 baseband and signals are fine, calling and 2g works too. Similarly my LGOG is not able to connect to 3g, but my brother's works just fine with it. (Bith running lego rom)
Any ideas? I appreciate any help from you guys. Thanks.
P.S. it is not an issue from the service providers side, im certain of that.

Are you on stock? Or on a rom?
27th May 2014, 11:24 PM   |  #3  
OP Member
Flag Karachi
Thanks Meter: 6
 
53 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by sunyakram

Are you on stock? Or on a rom?

Omni Rom.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Optimus G Q&A, Help & Troubleshooting by ThreadRank