Post Reply

Installed Cyanogen mod 11 on my i9300. Computer doesn't recognize the device

14th May 2014, 07:40 AM   |  #1  
OP Senior Member
Thanks Meter: 3
 
103 posts
Join Date:Joined: Sep 2012
Installed Cyanogen mod 11 on my i9300 using the Cyanogenmod installed. When I plug the phone to my PC via USB, the computer doesn't recognize the device.

It works as a camera(PTP). But if I choose Media device(MTP) then it doesn't recognize the phone anymore.
27th May 2014, 04:17 PM   |  #2  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by silvercats

Installed Cyanogen mod 11 on my i9300 using the Cyanogenmod installed. When I plug the phone to my PC via USB, the computer doesn't recognize the device.

It works as a camera(PTP). But if I choose Media device(MTP) then it doesn't recognize the phone anymore.

Hi,

Did you manage to get this sorted?

Ive got the exact same issue now.

Please let me know if you found a fix?

Thanks
28th May 2014, 02:45 AM   |  #3  
OP Senior Member
Thanks Meter: 3
 
103 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by keanehead2288

Hi,

Did you manage to get this sorted?

Ive got the exact same issue now.

Please let me know if you found a fix?

Thanks

I enabled USB debugging and it worked. Try it.
The Following User Says Thank You to silvercats For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android Q&A, Help & Troubleshooting by ThreadRank