Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,779,457 Members 51,507 Now Online
XDA Developers Android and Mobile Development Forum

Installed Cyanogen mod 11 on my i9300. Computer doesn't recognize the device

Tip us?
 
silvercats
Old
#1  
Senior Member - OP
Thanks Meter 3
Posts: 103
Join Date: Sep 2012
Default Installed Cyanogen mod 11 on my i9300. Computer doesn't recognize the device

Installed Cyanogen mod 11 on my i9300 using the Cyanogenmod installed. When I plug the phone to my PC via USB, the computer doesn't recognize the device.

It works as a camera(PTP). But if I choose Media device(MTP) then it doesn't recognize the phone anymore.
 
keanehead2288
Old
#2  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: May 2014
Quote:
Originally Posted by silvercats View Post
Installed Cyanogen mod 11 on my i9300 using the Cyanogenmod installed. When I plug the phone to my PC via USB, the computer doesn't recognize the device.

It works as a camera(PTP). But if I choose Media device(MTP) then it doesn't recognize the phone anymore.
Hi,

Did you manage to get this sorted?

Ive got the exact same issue now.

Please let me know if you found a fix?

Thanks
 
silvercats
Old
#3  
Senior Member - OP
Thanks Meter 3
Posts: 103
Join Date: Sep 2012
Quote:
Originally Posted by keanehead2288 View Post
Hi,

Did you manage to get this sorted?

Ive got the exact same issue now.

Please let me know if you found a fix?

Thanks
I enabled USB debugging and it worked. Try it.
The Following User Says Thank You to silvercats For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes