Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

HALP! Odin not working i337 on kit kat

OP Jayfeather787

28th May 2014, 03:19 AM   |  #1  
OP Member
Thanks Meter: 6
 
62 posts
Join Date:Joined: Nov 2013
Odin just does not seem to be working at all. I followed the instructions in this guide: http://www.ibtimes.com/android-442-k...torial-1558910.
I followed them exactly, and I know what I am doing, as I have used Odin before. I did this on the Note 2 and S 3. Now, I am on Windows 7 64 bit, and I followed these directions exactly. I made sure to allow debugging from my computer, I have changed usb ports, and done the troubleshooting guide in the unroot unbrick guide in the general section. I have installed drivers with kies, and made sure to also disable kies during the process. The only thing I have not done is reset it. Should I do that? I am trying to root the phone is the chanfire autoroot, and everytime, Odin says failed. I tried with two versions of odin 3.07, one that was included in the Chainfire auto root, and one that was not. Every time it just says failed. What should I do? Please help!
Attached Thumbnails
Click image for larger version

Name:	Untitled.jpg
Views:	6
Size:	141.7 KB
ID:	2766656  
28th May 2014, 04:48 AM   |  #2  
OP Member
Thanks Meter: 6
 
62 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by Jayfeather787

Odin just does not seem to be working at all. I followed the instructions in this guide: http://www.ibtimes.com/android-442-k...torial-1558910.
I followed them exactly, and I know what I am doing, as I have used Odin before. I did this on the Note 2 and S 3. Now, I am on Windows 7 64 bit, and I followed these directions exactly. I made sure to allow debugging from my computer, I have changed usb ports, and done the troubleshooting guide in the unroot unbrick guide in the general section. I have installed drivers with kies, and made sure to also disable kies during the process. The only thing I have not done is reset it. Should I do that? I am trying to root the phone is the chanfire autoroot, and everytime, Odin says failed. I tried with two versions of odin 3.07, one that was included in the Chainfire auto root, and one that was not. Every time it just says failed. What should I do? Please help!

Never mind. I realized that there are different root methods for the 9505 and the 337. Sorry guys. Hopefully a moderator can close this thread. Again very sorry.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes