Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,770,247 Members 49,810 Now Online
XDA Developers Android and Mobile Development Forum

[Q] XT912M bootloop, failed flashing stock ROM

Tip us?
 
philiop2001
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: May 2014
Default [Q] XT912M bootloop, failed flashing stock ROM

So, I started out by missing my alarms one morning because my razrmaxx was stuck in a bootloop... i've since gone back to an old Droid X to hold me over until i can figure out what's going on here.

Furthest i could get for the longest time was factory reset and wipe cache, but same result, phone would not boot past the droid 'eye' video (which played continuously until the battery died, i charged it back up and have been able to turn it off by performing a hard reset while connected to a PC)

in the last few days, i've tried flashing an official stock ROM for jellybean, but that failed, and bricked the phone. i got back to having a working recovery by using Droid RAZR Utility 1.82, which set me on 'stock 6.16.211'. immediately following that, i get the red moto logo, followed by the standing android with the dodecahedron spinning inside him (update screen) the progress bar below him hits max, disappears, then the screen goes black. phone restarts, red moto logo, then black... i'm pretty sure the phone is still on, because i get the 'connect/disconnect' tone on my PC... from this point, i've got all the recovery options, but i'm back at square 1... any ideas?
 
neo.ank
Old
#2  
neo.ank's Avatar
Senior Member
Thanks Meter 521
Posts: 1,165
Join Date: Apr 2011

 
DONATE TO ME
Quote:
Originally Posted by philiop2001 View Post
So, I started out by missing my alarms one morning because my razrmaxx was stuck in a bootloop... i've since gone back to an old Droid X to hold me over until i can figure out what's going on here.

Furthest i could get for the longest time was factory reset and wipe cache, but same result, phone would not boot past the droid 'eye' video (which played continuously until the battery died, i charged it back up and have been able to turn it off by performing a hard reset while connected to a PC)

in the last few days, i've tried flashing an official stock ROM for jellybean, but that failed, and bricked the phone. i got back to having a working recovery by using Droid RAZR Utility 1.82, which set me on 'stock 6.16.211'. immediately following that, i get the red moto logo, followed by the standing android with the dodecahedron spinning inside him (update screen) the progress bar below him hits max, disappears, then the screen goes black. phone restarts, red moto logo, then black... i'm pretty sure the phone is still on, because i get the 'connect/disconnect' tone on my PC... from this point, i've got all the recovery options, but i'm back at square 1... any ideas?
You should try the JB Droid Razr Utility and flash JB 4.1.2.I'm not certain with the utility verison but the system version you mentioned seems pretty old. I assume you were running the official 4.1.2, in that case any older build won't work/boot.
My friend told me,there was life outside the internet and that I should check it out.
I said "Cool.! Send me the link. !!"


 
The Following User Says Thank You to neo.ank For This Useful Post: [ Click to Expand ]
 
philiop2001
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: May 2014
Quote:
Originally Posted by neo.ank View Post
You should try the JB Droid Razr Utility and flash JB 4.1.2.I'm not certain with the utility verison but the system version you mentioned seems pretty old. I assume you were running the official 4.1.2, in that case any older build won't work/boot.
Thanks!! that actually worked flawlessly, and probably could have saved me a LOT of time if i had found that out a long time ago!
 
neo.ank
Old
#4  
neo.ank's Avatar
Senior Member
Thanks Meter 521
Posts: 1,165
Join Date: Apr 2011

 
DONATE TO ME
Glad It worked.

Sent from my XT1022 using Tapatalk
My friend told me,there was life outside the internet and that I should check it out.
I said "Cool.! Send me the link. !!"


 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes