FORUMS

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

After bug fix update 14.3.A.0.757

116 posts
Thanks Meter: 2
 
By pradatta, Senior Member on 10th April 2014, 07:50 AM
Post Reply Subscribe to Thread Email Thread
20th May 2014, 08:06 PM |#151  
nalab1's Avatar
Senior Member
Flag Dunstable
Thanks Meter: 39
 
More
I just think that since 4.2.2 EVERY update has been complete c**p... The bluetooth has amongst other issues been rubbish...
 
 
20th May 2014, 11:03 PM |#152  
Rhadamg's Avatar
Senior Member
Flag Lavras, MG
Thanks Meter: 413
 
More
Quote:
Originally Posted by ckchan08

i just discovered a new "soundbug" in my z1. whenever i have answered a call, the next time people calling me or sms me, the ringtone/notification volume will be very low. the sound is still coming from the loudspeaker, not like the previous soundbug. it's just that the volume is becomes very low...

Holy Jesus, just noticed this bug on mine right NOW!
20th May 2014, 11:08 PM |#153  
Senior Member
Thanks Meter: 18
 
More
Quote:
Originally Posted by slim207rc

Big problem with proximity etc.
Have to hold my phone upside down and tilt it a little for navigation to keep it on track

Sent from my C6903 using XDA Premium 4 mobile app

Are you left handed?
21st May 2014, 06:26 PM |#154  
Senior Member
Flag Hannover
Thanks Meter: 107
 
More
Quote:
Originally Posted by saintgein

Are you left handed?

Nope!
But what's that got to do with it?

If I go on Google maps and use the navigation, even in its rack in the car, the whole thing is shifted, off track and upside down!

The calibration is just totally screwed up!

Sent from my C6903 using XDA Premium 4 mobile app
21st May 2014, 08:33 PM |#155  
Senior Member
Thanks Meter: 18
 
More
Quote:
Originally Posted by slim207rc

Nope!
But what's that got to do with it?

If I go on Google maps and use the navigation, even in its rack in the car, the whole thing is shifted, off track and upside down!

The calibration is just totally screwed up!

Sent from my C6903 using XDA Premium 4 mobile app

Well, i use the phone left handed, and i noticed that the proximity sensor goes behind my left ear pretty fast. Then the distance to the sensor is quite big, so the sensor doesn't turn off the screen until the screen goes to sleep and doesn't turn on again if i get the phone off my ear. This doesn't happen that much on the right ear. The sensor always keeps close distance since its on the other side.

The sensor you're talking about is the gyroscopic sensor. I don't have much trouble with that one.
22nd May 2014, 02:51 AM |#156  
Senior Member
Flag Ho Chi Minh
Thanks Meter: 34
 
More
Quote:
Originally Posted by Noxien

Anyone else having problems with Bluetooth being garbled and disconnecting? my family has 3 Rogers Sony Xperia z1s and they all have the problem since updating.

I use bluetooth 24/24 and connect with smartwatch 2 without any problem

Quote:
Originally Posted by ckchan08

i just discovered a new "soundbug" in my z1. whenever i have answered a call, the next time people calling me or sms me, the ringtone/notification volume will be very low. the sound is still coming from the loudspeaker, not like the previous soundbug. it's just that the volume is becomes very low...

I don't have this problem yet, all ringtone/notification sound seem fine for me
24th May 2014, 09:37 AM |#157  
Senior Member
Flag Hannover
Thanks Meter: 107
 
More
Quote:
Originally Posted by saintgein

Well, i use the phone left handed, and i noticed that the proximity sensor goes behind my left ear pretty fast. Then the distance to the sensor is quite big, so the sensor doesn't turn off the screen until the screen goes to sleep and doesn't turn on again if i get the phone off my ear. This doesn't happen that much on the right ear. The sensor always keeps close distance since its on the other side.

The sensor you're talking about is the gyroscopic sensor. I don't have much trouble with that one.

Sorry man, you're right, it's the gyroscope!
My bad!
Had the problem with that on the Z aswell aus the z1 now! Since 4.2 it only works if I flip the phone upside down 👇 and tilt it a little to the ↩

Sent from my C6903 using XDA Premium 4 mobile app
26th May 2014, 06:33 PM |#158  
Senior Member
Thanks Meter: 57
 
More
dear oh dear

My phone has recently developed 2 new problems

I have a daily alarm set and now the screen remains blank when the alarm goes off - the only way I can cancel the alarm is to hit the reset button

Also I am now experiencing random reboots - I suspect it is linked to the recent Skype update as it seems to happen after I've made a Skype call - very early to come to that conclusion but I can't think of anything else I've done to trigger this issue - the only other thing updated was google Chrome which I don't use


Boy is this KK buggy - google should be ashamed
26th May 2014, 08:30 PM |#159  
Junior Member
Thanks Meter: 1
 
More
just downgraded from 4.4.2 to 4.3

The phone had really slowed down compared to 4.3
Tons of Bluetooth problems garbled audio, disconnects, Bluetooth actually turning it self off.
Strange battery drain issues

I had to use flashtool and go back to 4.2 using a rogers FTF, then upgrade to 4.3.

Since my phone was encrypted I lost everything and have to sync everything back up with google and copy everything over.

Not sure if I will be downgrading my girlfriends phone hers she has alot of custom settings I wouldn't want her to have to redo but she is always complaining about the Bluetooth also.
28th May 2014, 10:38 AM |#160  
Senior Member
Thanks Meter: 152
 
More
Info 2
I have Zero bluetooth problems, and
and Zero proximity sensor problems
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes