Backup+ Lets You Backup Your App Data on Android Lollipop

Even though Android 5.0 Lollipop hasn’t yet seen its official release, quite … more

TechTalk Compiles All the Android News You Need in One App

If you’re as obsessed with mobile devices as the vast majority of our forum … more

Android App Review: Google Inbox to Improve Your Life – XDA TV

Recently, Google+ exploded with the announcement of Google Inbox, as … more

Damp the LG G3 Thermal Throttling

As our mobile devices grow thinner and more powerfulwith each passing generation, it’s inevitable … more
Post Reply

Swift Key Default Keyboard Problem

OP colorchange

27th May 2014, 12:58 PM   |  #1  
OP Senior Member
Thanks Meter: 28
 
140 posts
Join Date:Joined: May 2013
I am having huge problems with keeping Swift Key as the default keyboard on my phone. It is frustrating enough that I'll drop SK unless I can fix it. It defaults back to the Samsung keyboard and re-enables Swype too. I tried deleting the cache and data from the app manager for the Sam keyboard but that had no effect. I tried deleting and reloading SK but that didn't work. How do I stop this?

Thanks,

Tim
27th May 2014, 03:52 PM   |  #2  
serio22's Avatar
Senior Member
Flag Houston
Thanks Meter: 778
 
2,355 posts
Join Date:Joined: Jul 2012
More
Delete it, or disable it.. Do you really need the Samsung keyboard? I think this is more a problem with Swiftkey

Sent from my SGH-M919 using Tapatalk
27th May 2014, 08:49 PM   |  #3  
PanchoPlanet's Avatar
Senior Member
Flag Crooklyn
Thanks Meter: 646
 
2,495 posts
Join Date:Joined: Oct 2011
Donate to Me
More
By disabling the samsung kb what ever is going on will have no choice but to use SK kb.
Try disabling samsung kb.

Pp.

Sent from my Touchwiz device that never forgets apps.
28th May 2014, 01:17 AM   |  #4  
Senior Member
Flag San Diego
Thanks Meter: 47
 
204 posts
Join Date:Joined: Jul 2010
More
I also had this problem...the ONLY thing that actually works on my phone (for any paid keyboard) is to make it a system app with titanium backup.
The Following 2 Users Say Thank You to sdmark For This Useful Post: [ View ]
28th May 2014, 05:23 AM   |  #5  
PanchoPlanet's Avatar
Senior Member
Flag Crooklyn
Thanks Meter: 646
 
2,495 posts
Join Date:Joined: Oct 2011
Donate to Me
More
Quote:
Originally Posted by sdmark

I also had this problem...the ONLY thing that actually works on my phone (for any paid keyboard) is to make it a system app with titanium backup.

Good idea.

Pp.

sent from my P5113 using TouchPal mind control keyboard. (Beta)
28th May 2014, 12:46 PM   |  #6  
OP Senior Member
Thanks Meter: 28
 
140 posts
Join Date:Joined: May 2013
I don't get a disable option for the keyboard app. Can only stop it.

Froze it with Titanium Backup and it's finally freaking gone. Thanks!

Couldn't figure out how to make it a system app but freezing Samsung KB works.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes