Post Reply

[Q] Stck at startup

27th May 2014, 07:06 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2014
Hi
I changed the logo.bin manually from system/media/logo.bin.
Now I stuck at startup.
and also cannot get into the recovery mod so not able to install or update.
when I turn on the A116 all i got is a white black screen.(lights are on)

Help me to get into recovery and attach stock boot logo PLEASE. Thanks.
27th May 2014, 08:00 PM   |  #2  
Member
darbhanga
Thanks Meter: 2
 
38 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by Asadleo9

Hi
I changed the logo.bin manually from system/media/logo.bin.
Now I stuck at startup.
and also cannot get into the recovery mod so not able to install or update.
when I turn on the A116 all i got is a white black screen.(lights are on)

Help me to get into recovery and attach stock boot logo PLEASE. Thanks.

i hope this helps....good luck!!!
http://forum.xda-developers.com/show....php?t=2308431
The Following User Says Thank You to iamlovingprem For This Useful Post: [ View ]
28th May 2014, 06:21 PM   |  #3  
Member
Thanks Meter: 8
 
90 posts
Join Date:Joined: Jan 2014
Flash stock rom using sp flash tool...hope it will help thanks...

Sent from my Micromax A116 using XDA Premium 4 mobile app
The Following User Says Thank You to Indranilbanerjee010 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in A116 Q&A, Help and Troubleshooting by ThreadRank