FORUMS

[Q] MiniCM10 4.1.0 - WiFi won't turn on

14 posts
Thanks Meter: 2
 
By comady25, Junior Member on 28th May 2014, 10:26 AM
Post Reply Subscribe to Thread Email Thread
I know I've posted quite a bit recently, but now I have a new problem . I have installed MiniCM10 4.1.0 running on the 2.6.32.61-nAa-06 kernel. I am unable to turn on the WiFi. If I go to my WiFi settings, it says, "Turning on Wi-Fi" and never turns on. The WiFi switch is also grayed out. Everything else works fine.

What should I do?

Screenshots:

Last edited by comady25; 28th May 2014 at 11:54 AM.
 
 
28th May 2014, 05:08 PM |#2  
TheScriptKitty's Avatar
Senior Member
Flag Mexico City
Thanks Meter: 588
 
Donate to Me
More
Quote:
Originally Posted by comady25

I know I've posted quite a bit recently, but now I have a new problem . I have installed MiniCM10 4.1.0 running on the 2.6.32.61-nAa-06 kernel. I am unable to turn on the WiFi. If I go to my WiFi settings, it says, "Turning on Wi-Fi" and never turns on. The WiFi switch is also grayed out. Everything else works fine.

What should I do?

Screenshots:

Try doing a "wipe data/factory reset" and "format /system", then Flash everything again.
28th May 2014, 05:13 PM |#3  
OP Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by TheScriptKitty

Try doing a "wipe data/factory reset" and "format /system", then Flash everything again.

It turned out that Gapps was the problem. I was using the wrong Gapps. Now that I have flashed the correct version it works fine.
Last edited by comady25; 28th May 2014 at 05:28 PM.
28th May 2014, 07:12 PM |#4  
yousef-p's Avatar
Senior Member
Flag east azerbaijan
Thanks Meter: 516
 
More
hi . use jb mini project v final for best jb
Last edited by yousef-p; 28th May 2014 at 07:38 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes