FORUMS
Post Reply Subscribe to Thread Email Thread

[Q] Xposed unable to install update

28th May 2014, 09:05 PM |#1  
OP Junior Member
Thanks Meter: 0
 
More
I'm using KANG SOKP 4.4.2 rom on my GS3 and I'm unable to update my xposed installer (version 2.5.1 to 2.6.1), nor any module installed using xposed. Every time I try and download an update, it says there is already a package with the same name with a conflicting signature, and the installation fails. I'd like to avoid having to completely remove xposed and reinstall as a user app.

I tried to remove it using Ti Backup, rebooted and wiped cache/davlik, but it still gives me the same thing. I tried to install from the latest.apk and it still says "current version 2.5.1/new version 2.6.1" despite previous removal and installation fails as usual. Is there any way to avoid this conflict and install updates within xposed?
Last edited by bdportil; 28th May 2014 at 09:26 PM.
 
 
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes