Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Sony Xperia Ion LT28h Rebooting issue.

OP ashu_852258

16th March 2014, 01:04 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2014
Hello there,

I have been using my xperia ion since around 6 months with stock rom and never tried to tinker with anything, lately suddenly my phone stopped working i.e it started a reboot loop. the phone turns on to the sony logo then gets to the 'rethink possible' screen and then a blue/black glaze appears and the phone restarts which happen again and again, as this phone is off warranty, i tried to flash it some other (4.1.2) stock rom but still no luck, when i connect my phone to the pc using the usb cable while holding the volume down button, the green led does shows up but the flash software says (error flashing - aborted). I have attached a picture of the same.


Please see into it and help me get through it.

I will be much thankful fellas.
Attached Thumbnails
Click image for larger version

Name:	photo-1.jpg
Views:	51
Size:	260.0 KB
ID:	2633406  
28th May 2014, 11:10 PM   |  #2  
Junior Member
Thanks Meter: 3
 
22 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by ashu_852258

Hello there,

I have been using my xperia ion since around 6 months with stock rom and never tried to tinker with anything, lately suddenly my phone stopped working i.e it started a reboot loop. the phone turns on to the sony logo then gets to the 'rethink possible' screen and then a blue/black glaze appears and the phone restarts which happen again and again, as this phone is off warranty, i tried to flash it some other (4.1.2) stock rom but still no luck, when i connect my phone to the pc using the usb cable while holding the volume down button, the green led does shows up but the flash software says (error flashing - aborted). I have attached a picture of the same.


Please see into it and help me get through it.

I will be much thankful fellas.

i think you need to enable usb debugging
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes