Google Confirms “Android Lollipop Day” for November 3rd

A little over a week ago, Google announced the latest iteration of … more

Get Your XDA 2015 Custom Avatar and Signature Images Here

As stated in our motto, XDA Developer is for developers, by developers. The … more

Pin Your Photos on Android Lollipop with Photo Pinner

In the last few weeks,we have been talking quite a bit about Android 5.0 Lollipop. This … more

Samsung Galaxy Note Edge Hands On – XDA TV

Perhaps one of the more peculiar announcements this year was the curved edge-screened … more
Post Reply

[Q] Mobile Odin Help

OP mightykc

28th May 2014, 08:38 PM   |  #1  
OP Senior Member
Flag Fort Worth, TX
Thanks Meter: 103
 
639 posts
Join Date:Joined: May 2007
More
I used Mobile Odin to flash a newer modem (NE6). It rebooted and the phone says booting to recovery and then the blue Mobile Odin logo comes up but it doesn't do anything. I can't get the phone to reboot normal, to recovery, or to download mode. It always just powers on, says booting to Recovery and I get the Mobile Odin logo. How do I get this fixed?
Last edited by mightykc; 28th May 2014 at 08:41 PM.
28th May 2014, 09:44 PM   |  #2  
tridogg97's Avatar
Senior Member
Flag ATLANTA
Thanks Meter: 58
 
356 posts
Join Date:Joined: Jun 2007
More
Quote:
Originally Posted by mightykc

I used Mobile Odin to flash a newer modem (NE6). It rebooted and the phone says booting to recovery and then the blue Mobile Odin logo comes up but it doesn't do anything. I can't get the phone to reboot normal, to recovery, or to download mode. It always just powers on, says booting to Recovery and I get the Mobile Odin logo. How do I get this fixed?

Mobile Odin doesn't work on modems

Sent from my SM-N900T using Tapatalk
29th May 2014, 12:13 AM   |  #3  
Senior Member
Flag Charlotte
Thanks Meter: 55
 
166 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by tridogg97

Mobile Odin doesn't work on modems

Sent from my SM-N900T using Tapatalk

That's weird. It worked for me. I updated everything but my bootloader using Mobile Odin and files in another thread.
It worked fine, with baseband (modem) also updated.
The Following User Says Thank You to CravingMender9 For This Useful Post: [ View ]
29th May 2014, 12:39 AM   |  #4  
tridogg97's Avatar
Senior Member
Flag ATLANTA
Thanks Meter: 58
 
356 posts
Join Date:Joined: Jun 2007
More
Quote:
Originally Posted by rahulisola

That's weird. It worked for me. I updated everything but my bootloader using Mobile Odin and files in another thread.
It worked fine, with baseband (modem) also updated.

What was your method? Did you just flash

Sent from my SM-N900T using Tapatalk
29th May 2014, 01:09 AM   |  #5  
Senior Member
Flag Charlotte
Thanks Meter: 55
 
166 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by tridogg97

What was your method? Did you just flash

Sent from my SM-N900T using Tapatalk

This is what I did:

http://forum.xda-developers.com/show...&postcount=138
29th May 2014, 02:39 AM   |  #6  
Junior Member
Thanks Meter: 1
 
15 posts
Join Date:Joined: Jun 2011
Same here phone got stuck in download mode.

Sent from my SM-G900T using XDA Free mobile app
29th May 2014, 03:01 AM   |  #7  
tridogg97's Avatar
Senior Member
Flag ATLANTA
Thanks Meter: 58
 
356 posts
Join Date:Joined: Jun 2007
More
Quote:
Originally Posted by rahulisola

This is what I did:

http://forum.xda-developers.com/show...&postcount=138

Man that's a lot just to update I used one step. Triangle away download mode flash done.

Sent from my SM-N900T using Tapatalk
29th May 2014, 04:49 AM   |  #8  
Senior Member
Flag Charlotte
Thanks Meter: 55
 
166 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by tridogg97

Man that's a lot just to update I used one step. Triangle away download mode flash done.

Sent from my SM-N900T using Tapatalk

And you kept knox 0x0?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes